Cable Modem: ASDL light blinking (Failed to connect to ISP)

By aidsministrator ยท 6 replies
May 30, 2005
  1. My friend uses a cable modem to connect directly to the Internet using Ethernet port.

    He is using 2 network adapters. one adapter (PCI) is for his modem and the other one is for network (connected to an 8-port hub from a built-in network/ethernet port which originally on the motherboard). He doesn't want to share his internet connection with others on the same network. So, he installed a PCI adapter for his modem in order for him to connect to internet. OK, his modem is working fine with 2 adapters!

    Weeks ago, he called me and asked me to fix his computer because the system is running sooo slow. OK, I went there & JUST run SpyBot - Search & Destroy. Then ok, his cpu run better/faster.

    Just a week ago, he called me again that his Internet connection was not working well after I did the cleaning. Now, no connectivity at all!

    I checked everything & I noticed the ASDL light on his modem is blinking simultaneously. & I noticed his TCP/IP protocol is 169.254.xx.xx which I believe is a 'failed' IP. Or should I say, the ISP refuses to assign dynamic IPs to his PC.

    Am I correct?

    I've tried everything. ipconfig /release & /renew but still fail.

    I'm surely think this has got to do with the ISP. Only by calling/reporting to the ISP could solve this problem. Correct???
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    I'm not sure exactly what your frirend did.. Did he get a new internal DSL modem or did he get a new network adapter?

    In case of a new modem it may just be that his ISP doesn't support it or there is something wrong with the settings.

    In case of a new NIC it may be that the ISP wants to see the MAC address of the old adapter.
  3. aidsministrator

    aidsministrator TS Rookie Topic Starter Posts: 26

    He didn't get a new modem neither new adapter. He didn't change anything.

    It's just after I serviced his pc, then he complained to me about his internet connection. I don't quite believe him.. since I didn't change any settings of his modem the last time I do him a servicing.

    The ASDL light is blinking.. that's all.

    What's the best solution? Either I keep on turning on & turning off the modem or just let the cable modem supplier do all the things?
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Maybe he has a 'fixed' IP from his ISP. Call them up and confirm both IP and DNS-server addresses.

    Have a look at the attachment here:
  5. aidsministrator

    aidsministrator TS Rookie Topic Starter Posts: 26

    Thanx a lot RBS! Yes I do know how to configure network settings (But I got new knowledge from your attachment too. Thanx a whole lot!).

    He's not using a router. He's just using one cable modem & is connected directly to his pc (by plugging the cable to his PCI ethernet adapter).

    For additional info, he has 2 NIC. 1 is on-board (which he uses it for connecting to a network by a 8-port hub) and the other one is PCI adapter (which he connects his modem to).

    This problem occured after I run spybot & removed all spywares on his pc. Is it possible that the removal also changed the modem settings or particular computer systems? Oh ya.. what is your opinion if I run winsock XP Fix program?
  6. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I've seen this before. But I got lucky and didn't permanently delete the files removed by the scanner. I simply restored them, and all was back to normal. Then I went through and got rid of them 1 by 1 until I figured out which one it was, and left it.

    So if you permanently deleted the quarantined files, keep them around for a week or 2 to make sure that everything still runs fine. If you still have them, restore them and go from there.
  7. Zdenek

    Zdenek TS Rookie

    The New.Net does this. You must either run the uninstall_4.60.exe (in the Program Files\New.Net) or run LSPFIX (brought on a floppy) and let it fix the connection.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...