Can´t load WAN miniport drivers

By Aztlan
Jan 17, 2005
  1. OK I´ve been loosing sleep hours tryting to fix this problem but won´t have much time as I start classes tomorrow. To the best of my knowledge my PC was working fine untill I installed a windows security update (I think it was for the blaster virus) I proceded to play Madden 2005 and during the game my pc froze. I tried bringing up task manager but couldn´t, after some time I reluctantly rested my pc, after taking a bit longer to start up windows it told me it could not load the TCP/IP driver. This causes my norton email verification to fail as well as my network connection. This is what I´ve tried so far:

    1. Checked my network card (Realtek 8139), its securly screwed and the light is on.
    2. My Netgear router is working (I´m using the other pc to write this).
    3. Tried the windows repair from the recovery console, defrag and scandisk (btw my HD is partioned) but the drivers still didn´t load.
    4. Can´t unnistall the drivers because widows tells me they are needed for boot up, I also reinstalled/updated them but nothing happened.
    5. Googled code: 39 which is what my device manager says the error is and followed the instructions to edit my registry and that didn´t work either.
    6. I´ve also used windows in safe mode and last known config that worked but the error still appears.

    The memory dumped screen has come up a couple of times also forcing me to reset. Sorry if this post is a bit long I´m new to this forum and don´t know which info can be relevant to fixing this problem.

    oh, this are my specs:
    Win XP Pro SP1
    Pentium Celeron 2Ghz
    512 Ram
    MSI 533 motherboard

    any help is appreciated
  2. ManyVoicesOfMe

    ManyVoicesOfMe TS Rookie Posts: 29

    Ok, so if you want to try and reinstall the TCP/IP driver, try this.

    Go to "Add/Remove Prgrams". Then click the "Add/Remove Windows Components" thing. Then uncheck networking services, apply the settings, restart, then do it all over again, obly this time check the box to install the networking servies.

  3. Aztlan

    Aztlan TS Rookie Topic Starter


    I tried that in one of my reinstalling attempts (didn´t check device manager to see if they where gone) but I couldn´t reinstall them as "the simple tcp/ip could not be started, device will not be actived" or somethig like that. I downloaded the drivers from the realtek website to update my current drivers but they´re still not loading.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...