Cannot Access Just One Site Out of No Where

By Azmodaii
Jan 22, 2008
  1. Hello everybody,
    I was downloading some files a few minutes ago from I have my own private acct there and have never had any problems. I use windows xp and have Internet Download Manager as my DM. As I was dling a multi-file pack I logged on to rapidshare in the meantime and changed my password while i was at it. It changed successfully etc and I logged out only to find that the queued downloads on IDM had stopped entirely. I tried to log back onto but it will not show. The page will not open at all, on firefox and opera it'll just remain black for eons, and in Internet explorer it'll wait for a bit and then give a "can't find site" type generic error.

    There is no chance its an IP ban because my brother's pc who is on the same network can freely connect to the site. He can also log in with my changed info so there's no problem there either and he can download with this info as well.

    I tried deleting the system32/drivers/etc contents with the host file etc. but it didn't work.

    I tried deleting all instances of "rapidshare" from my registry but to no avail.

    I also tried deleting my cache, cookies and even checked my restricted sites but still no success.

    I can access every site except this.. what could have changed? should I try deleting my Download manager and try installing it again or something? I am clueless. please help me :/
  2. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    Sometimes a bad DNS entry will be cached and you will need to either flush the DNS cache to get rid of it, or wait up to 24 hours for it to be dropped from the cache automatically.

    I would try this as it won't hurt anything if it doesn't work

    Go to start -> all programs -> accessories -> command prompt

    When the command prompt opens type exactly the following don't forget the space.

    ipconfig /flushdns
    It should come up and say "Successfully flushed the DNS Resolver Cache."

    After it says that type the following and press enter

    ipconfig /registerdns
  3. Azmodaii

    Azmodaii TS Rookie Topic Starter

    thank you for successfully solving my problem :)
  4. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    anytime ;)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...