Cannot access setup page or the web

By donclarke77 ยท 9 replies
Jun 4, 2007
  1. Hi, suddenly I can't access the web on my network. I have four, XP pro computers wired to a Linksys AG241 modem/router. All but one, mine, wont access the web or the setup page on The other computers all work perfectly. I can even ping my gateway and but if after enabling the network and trying to go online IE6 tells me 'no connection is currently available'. This fault appears to have happened overnight. Apart from 'pinging' what other tests can I carry out? I spent about an hour 'chatting' and following Linksys advice on settings all to no avail. Please help.
  2. k.jacko

    k.jacko TS Rookie Posts: 493

    can you ping by IP and DNS?
  3. donclarke77

    donclarke77 TS Rookie Topic Starter


    I don't know what's the difference? I type Ping in command followed by and get 4 replies on the other computers but unreachable on mine. I've just tried again and now get a message saying I can't disable my LAN connection because 'the connection may be using one or more protocols that do not support plug n play' I am now also on Local area connection 3, where might 1 and 2 hidden and how (if necessary) can they be deleted? Thanks, Don.
  4. gguerra

    gguerra TS Guru Posts: 319

    It may be IE itself or your winsock2 has become corrupt. Try this from a command window
    netsh winsock reset catalog
    or Try LSPfix
    or try another browser like firefox.

    If you are pinging ok more than likely your hardware is fine.
  5. donclarke77

    donclarke77 TS Rookie Topic Starter

    Something happened with the winsock command but there's no change. Down-loaded LSPfix and ran it. Got a message 'entry point not found' I had installed IE7 some weeks back and all was well but removed it when the problem started thinking it might be the cause. I've even tried Firefox. Unfortunately I had turned off system restore so I can't even restore to a good point! Don
  6. donclarke77

    donclarke77 TS Rookie Topic Starter


    Hi, how do you ping IP or DNS. I am familiar with pinging etc and using is this what you mean? Thanks for your input. Don.
  7. donclarke77

    donclarke77 TS Rookie Topic Starter

    All of a sudden things are working although I still can't disable the network connection - it says something else maybe using the device... Thanks for uor input. Don.
  8. k.jacko

    k.jacko TS Rookie Posts: 493

    For future reference don:
    open up a command prompt and type:
    ping (and await a response), then type
    ping (IP address of

    If say the failed then you would most likely have a DNS issue.
    Thats basically all i asking.

    pinging is just a loca loopback and means nothing really. Same a its pinging local network which doesn't prove anything relating to the problem you had.

    Glad you more or less fixed it though.
  9. jobeard

    jobeard TS Ambassador Posts: 11,169   +986

    If the router is at the stated address, then
    every system must be able to ping it or there's no access to anything.

    If you have file/print sharing, then each system must be able to ping all others too.

    mapping url->ip addresses is performed using
    nslookup url (w/o the http://) which will return the ip address and the inverse works too
    nslookup ip-address, returning the site domain name.
  10. donclarke77

    donclarke77 TS Rookie Topic Starter


    Hi All, my network is now up and running. I think it was the winsock command that was suggested that did the trick. Thank you all for your help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...