Cannot change settings in Router

By ptitterington ยท 10 replies
Dec 21, 2007
  1. I am sure something is wrong here.
    I have 3 computers connected to my Belkin adsl hi speed wireless router and 2 laptops and a playstation. all using mac address filtering.

    At the moment everything has full internet access.

    My problem is I neesd to add the WII mac address but if I restart the router I can access the main interface then as soon as I go to a setting I get this page Internet Explorer cannot display the webpage . There must be a simple solution.arrrr
  2. rf6647

    rf6647 TS Maniac Posts: 829

    Two things come to mind.
    Some brands force you to access the router from the LAN/Ethernet port, unless you configured it to accept control from any IP served by the router.

    The second item could be that you had advanced to the point to commit to the change and the router reboots at that point. However, it this were true, you probably would not be posting your problem here.

    Restarting / rebooting are not the same as resetting the router. You may need to resort to extreme measures, reset the router, and reconfigure it.

    Based on your description, I assumed you had successfully logged in. From there you went to the main page. After that it was not clear if you were able to obtain any other pages or that you obtained a paged, made changes, and then lost communication with the router.
  3. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    hello and thanks, yes I can log in and get to the main page after turning off the router, then I generally get as far as logging in before the page is unavailable. as I think I mentioned I tried the same with firefix on another pc with the same result.
  4. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Well I have tried the reset button on the router and still is the same.
    If I was sure it was a fault I would return it.
  5. rf6647

    rf6647 TS Maniac Posts: 829

    "The problem left here just fine" is what comes to mind. We often assume that it is our problem.

    Two different computers, but the same problem. Following the reset, it is the factory settings for user & password. Quack & waddle - guess what - It's a duck! It is sounding broken to me. Go to their web site for FAQ and the support knowledge base. Someone could have already seen this problem.

    If you can't get passed the main page, it is unlikely that you can get to the page to reload the flash memory. Ordinarily to use this capability, you place a copy of the file on the C: drive and from the router page you specify the location of the file and then wait patiently for a few minutes.

    If this fixes the problem & the router is under warranty, send it back.
  6. tipstir

    tipstir TS Ambassador Posts: 2,475   +126

    Backup the config files you have to a safe place. If you have a feature for save router configuration and to restore it?

    Now get the latest firmware and re-flash the router. Even if you already have done this prior before this problem do it again. Something it router isn't functioning correctly sometime re-flashing will do the trick better than setting there router back to factory defaults. Restore the config file if needed.

    Try it again..
  7. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    As I am not able to access the config page I can do none of the above.

    My solution was to buy a netgear as I could not afford to lose my internet over christmas. Partly work and partly kids would kill me.

    Still need to try and fix the belkin as it is only 6 months old, trouble is I purchased it in dixons at Gatwick and we do not have a dixons in Jersey.

    any ideas how to get the wii talking to it?? no luck so far.
  8. rf6647

    rf6647 TS Maniac Posts: 829

    You may get a better reponse @ the gaming forum for this situation.

    My router has a page for DMZ (partial quotes follow)
    "If you have a local client PC that cannot run an Internet application properly from behind the NAT firewall, then you can open the client up to unrestricted two-way Internet access by defining a Virtual DMZ Host"
    "Multiple PCs can be exposed to the Internet for two-way communications e.g. Internet gaming, video conferencing, or VPN connections. To use the DMZ, you must set a static IP address for that PC."

    Since my service dynamically assigns an IP, this page would require periodic update to keep pace with the changing IP. Your router could be smarter than mine in this respect.
  9. tipstir

    tipstir TS Ambassador Posts: 2,475   +126

    I had two of these routers prior to what I have now. I just couldn't get them to work right. The only one that would work with Wii/DS is Buffalo WHR-HP-G54 or WHRG125 is only $39 bucks at CC right now.. It won't have N just G, but it has 500MHz CPU/16MB of RAM and 4MB Flash max wireless speed is 125mbps.

    Which Netgear did you buy? R614?
  10. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Its a DG834PN 108Mbps Rangemax
  11. tipstir

    tipstir TS Ambassador Posts: 2,475   +126

    Not Available in North America

    Oh okay you got the one for euro the one here with 834 can get full 100 on wired port so your better off with this router..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...