1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Cannot connect to wireless network any more

By Bryant4114 · 5 replies
Oct 31, 2007
  1. Ok, so wegot sky broadband a couple of weeks ago, everything working fine

    I use a laptop with a usb wireless adapter, 108 mbps and that was working fine but i thought that getting a pcmia card would be better as it'd be less likely to break

    got that through monday. installed it yesterday and it briefly worked as i connected through the windows wireless program. After that, couldnt connect at all. Reinstalled the usb one andagain that worked briefly, but now neither work. Reinstalled eachone countless times but nothing.

    The network connection symbol always has a red X on it, it doesnt even change toshow that its trying to connect when i do try to get on. The PW is definitely correct but whatever program i use to try to get on the network, nothing happens.

    Ridiculous how the usb used to work,and now neither of the adapters work.The network is fine for everyone else in the house,makes no sense.

    Use XP if it helps
  2. Rolfman

    Rolfman TS Enthusiast Posts: 88

    Interesting , but solveable.

    Some PCMI cards are often not compatible with some security method's.

    Windows Xp will run the adapter switch as an equation.
    i will explain myself ...
    If you had an Usb adapter running on WEP securities.
    and suddenly you switch it with a PCMCI card , windows Xp Will automatically select the best configuration settings available in order to make the card work.
    Wile the settings for your USB stick will be lost.

    Most of the new PCMCI card that are being release proving to be dificult to connect them under a wep based security setting , wile they are most effective under WPA.

    If you wish to restore your Settings for th USB stick....

    you should go into your wireless connection properties and select view wireless networks , the go to change advanced settings and select the wireless networks tab that is located at the top of the window , Remove the saved configuration settings
    the PCMCI card , then o ahead and plug you USB and set the password for your security method then connect to your network.

    As for your PCMCI card...

    Check your manual or your manufacturer's web site and verify if the card is compatible with WEP security , also check if there are any forums were you can check customer testimonies about the product as well...
    (sometimes manufacturers like to brag by saying .. she can do this , wen she actually cant do ''squat'').

    Now to make it work.. it is advise able to consider changing your security method to WPA , if the case is that you in fact have WEP only enabled ,
    Just Remember to Remove all of your previews connection from your
    Wireless Zero configuration before you begun the installation process of your PCMCI card.

    Now if the same thing happens again then it may be a MAC address issue ,
    Sometimes the routers MAC address wont accept the new hardwares MAC
    adress , so what you do is ... you go to your windows XP run command and
    type CMD , you will see a black window , then type the following command
    ''ipconfig /all'' and copy your new network adapters MAC adress , after
    this , go into router web user interface (WUI) and check under your internet secction to see if your router support the Clone Mac address feature.

    For more information about Security Method compatibility and MAC filtering compatibylities log on to www.USR.com.

  3. tipstir

    tipstir TS Ambassador Posts: 2,839   +193

    Make sure you uninstall the driver for the USB NIC, then reboot the PC when you reboot the PC don't plugin back the USB NIC ever again. Now the PCMICA card unistall the driver and reboot the PC undock the card from the system. Now You might have some corrupted NIC configuration in the system.

    First let clear up the system. http://www.ccleaner.com/ run that and then the one for issues.. Then reboot the PC ..

    Now that everything is fixed.. now install the driver for PCMICA NIC
    Wait for the software to tell you when you should connect the NIC in to the slot.

    It should work... If it doesn't then you need to fix the winsocket.. That's easy there is software or you can do my method that works.. But try the above if you can't connect again post here.. Good Luck!
  4. Bryant4114

    Bryant4114 TS Rookie Topic Starter

    K, ill try that but i don't get why it would be working and now just stop. The card did work briefly but neither works now. When i try toconnect through windows it just doesnothing

    its wpa as well,notwep
  5. tipstir

    tipstir TS Ambassador Posts: 2,839   +193

    Does the router see your laptop?
    Did the router have to different ip addresses for your laptop?
    You need to delete one if you're using the other?
    Check that out too.. If that doesn't help you then
    Do what I have described in post #3...
  6. Rolfman

    Rolfman TS Enthusiast Posts: 88

    I agree ...

    Verify if your router sees your lapptop...
    Also like we both said before... you will need
    to unistall and delete one to activate the other.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...