Tech Stocking Stuffers: 18 awesome gifts under $50

cannot format WDC WD400EB-75CPF0

By link590o ยท 11 replies
Oct 9, 2007
  1. if my initial title wasn't enough...i can't format that stupid hard drive. the other drive was easy as hell because it was a maxtor and it was easy to find formatting software. but this 40gig western digital is being a pain in the ****.

    can someone please help me?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    How is the drive connected/jumpered, master or slave?

    How are you going about trying to format it?

    Regards Howard :)
  3. link590o

    link590o Topic Starter

    it's very strange. it's connected as the primary as it always was. and i have a secondary maxtor drive hooked up as the slave drive. but for some reason, when i formatted my computer, it made the SLAVE drive the primary and vice versa.

    i couldn't find any software for my particular drive, probably because it's nigh on 5 or 7 years old. so i'm stuck right now with using the standard way. right clicking and telling it to format.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Turn off your computer.

    Make sure your primary drive has it`s jumpers set to master and that it`s connected to the end of the ide cable.

    Then make sure your other drive has it`s jumper set to the slave position and is connected to the same cable as your primary drive, but connected to the connector that is part way down the cable.

    Switch on your computer and boot up your system.

    See if the drives are recognised during bootup ok and in windows.

    You should be able to format the slave drive by right clicking on it in windows and choosing format.

    Regards Howard :)
  5. link590o

    link590o Topic Starter

    well, i've done that. and just like before, it almost goes to completion, and then it says "could not complete reformat" or something like that.

    still stuck D:
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Mmm, I wonder if there`s a problem with the drive.

    See this thread HERE and download the drive diagnostic utility for your WD drive.

    Run the utility and test the drive and see if it checks out ok.

    Regards Howard :)
  7. link590o

    link590o Topic Starter

    oh wow....i almost feel a little stupid. i almost completely forgot about that section of techspot.

    oh well. noted for future reference at least.

    i downloaded the data lifeguard for my hard drive, and it formatted it for me =D

    thanks a bunch howard. you're the man.
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s good news mate, glad your problem is solved.

    I wonder why you couldn`t format the drive in Windows?

    Regards Howard :)
  9. link590o

    link590o Topic Starter

    i've learned by now that for some reason, XP is very finicky when it comes to added hardware. the slave drive, the video card i added, even the RAM i added wasn't very much liked by my pc as a whole. i tried formatting the maxtor drive with windows once before too. and it also refused. it wouldn't even attempt. so i downloaded the maxtor software for it.

    so yeah...added hardware+XP=disaster....thus far, just about every problem i've had has been due to stuff i put in it. so i'm guessing that's why windows was a little pissy about it...

    i seriously hope that this sort of detail got resolved in vista. because i don't want to have to go through this with my next rig. i plan on constantly upgrading. so if it's this bad as XP, i can only fathom how bad it could be in vista.
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I can`t say, I`ve ever had any problems with XP and hardware.

    Are you running any service packs? I.E SP1 or SP2.

    Do you keep your Windows updated?

    Regards Howard :)
  11. link590o

    link590o Topic Starter

    i'm running service pack 2, and i do keep it updated. it still gives me those problems though. it's XP pro if that makes any difference? *shrug*

    this was just my experience with XP so far. maybe my computer is just....special? hehehe...
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have no explanation for your problems. like I said, I`ve never had any such problems with XP.

    Anyway, at least this is one problem less now.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...