CanNOT get rid of Zone Alarm and Norton

By t13nif ยท 13 replies
Nov 1, 2005
  1. I have performed a clean uninstall of ZA, deleted the registry key and every trace of the program and it still has me on internet "lockdown". My hijack log doesn't appear to show any ZA processes and yet i can't access the net. I also cannot get rid of Norton--i followed the link and used the Norton uninstall program that Real BlackStuff provided the link for and i still have stuff showing up in my log. Please help, i am about to throw my PC out the window.

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    These four entries need removing.

    O23 - Service: Symantec Settings Manager (ccSetMgr) - Unknown owner - C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe (file missing)
    O23 - Service: Symantec AntiVirus Definition Watcher (DefWatch) - Unknown owner - C:\Program Files\Symantec AntiVirus\DefWatch.exe (file missing)
    O23 - Service: SAVRoam (SavRoam) - Unknown owner - C:\Program Files\Symantec AntiVirus\SavRoam.exe (file missing)
    O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Unknown owner - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe (file missing)

    Click start/run and type services.msc into the run box, and hit the enter key.

    When the services window appears, maximise it.

    Find the above entries one at a time, and right click on the entry. if it is running select stop, then select properties, and change the startup type to disabled.

    Do this for all four entries. Once you have finished, reboot your computer.

    I`m not sure about your Zonealarm problem, but maybe reinstalling Zonealarm, and then uninstalling will resolve that problem.

    Regards Howard :) :)
  3. t13nif

    t13nif TS Rookie Topic Starter

    Thanks Howard, i'll give those suggestions a try re. Norton.

    Re ZoneAlarm, i have done multiple uninstalls, re-installs, clean uninstalls etc, used KillBox.exe etc. I have been unable to delete 2 critical items "vsdatant.sys" and "C:\WINNT\Internet Logs" even though i am supposed to be able to.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Zonealarm problems. Look HERE

    It might help.

    Regards Howard :) :)
  5. t13nif

    t13nif TS Rookie Topic Starter

    Howard, thanks for the help, however i have already tried that method and every other method on the Zone Alarm forums :S. The instructions indicate to delete the aforementioned files in Safe Mode, however i am still not able to. I do appreciate your time though!
  6. tomrca

    tomrca TS Rookie Posts: 1,000

    you will also need to search for the name 'symantec' its norton run a search' i can see it in your hjt log.#
    have you reinstalled zone alarm and tried to remove it via remove programmes. after that run search for zonelabs may also need to remove the files from programme files!
    norton and zone alarm definately dont go well together
  7. t13nif

    t13nif TS Rookie Topic Starter

    It seems all traces of Norton/Symantec are now gone from my system (yay!).

    Not sure how i did it but i have also restored my internet access (although now i am afraid to shut down). I honestly don't know how a program which had been completely uninstalled/removed/deleted had still managed to shut down my net access. It astounds me. There are NO Zone Alarm processes or services running on my machine and yet....? It infuriates me.
  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Do you still have vsmon.exe on your PC?
    Stop/Disable the Service and delete it, if so.
  9. t13nif

    t13nif TS Rookie Topic Starter

    Hi RBS,
    No, i don't have vsmon.exe on my system-- i deleted it some time ago. I had my system up and running 2 days ago but upon reboot i am back on lockdown. I opened IE, received the ZA lockdown page and ran Hijack This (attached). I don't see ANY ZA processes.

    If this happens when i reboot, is there something in the registry i can delete? I have run services.msc and i can't see anything ZA related either. I tried to start from a bootdisk and delete vsdatant.sys and Internet Logs but i received the same sharing violation. This is driving me crazy.
  10. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Download PocketKillbox here: Extract it from the zip file, remember where it goes.
    Double-click on Killbox.exe to run it. In the "Paste Full Path of File to Delete" box, fill in the full path/filename you want to delete. (repeat for both files vsdatant and inet log)
    Click on the Action menu and choose "Delete on Reboot". In the Action menu select "Process and Reboot".
    When prompted to reboot, do so.
  11. t13nif

    t13nif TS Rookie Topic Starter

    I am pretty sure i already tried KillBox but i will try it again when i get home to my PC. Thanks.
  12. t13nif

    t13nif TS Rookie Topic Starter

    RBS -- Killbox did not work. I did however find a program called unlock17.exe which allowed me to delete the sys file and the contents of Internet Logs. Once i deleted the remaining traces of ZA and cleaned up my registry, the problem was solved. I FINALLY have net access again!!
  13. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I noticed you went to other forums as well...

    For those interested: The proper program name is Unlocker 1.7.4 and is available here:

  14. t13nif

    t13nif TS Rookie Topic Starter

    Thanks, i realized after i posted that i had the incorrect name for that program.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...