cannot switch back from combination to autodetect raid/achi

By c-villerocker
Oct 12, 2005
  1. I followed tyleryoungbloods thread (4-15-2005, 07:53pm) on how to get a dell dimension 8400 (which I have) to recognize drive, when reinstalling OS, the trouble I am having, is when I go back to sata operations and reset to default (autodetect raid/ achi), pc tells me there is no sata drive in 0 slot, I then go back to sata operations put it back in combination mode, and it loads right up. what am I doing wrong :confused:
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Are you loading the sata\raid drivers during bootup?
  3. c-villerocker

    c-villerocker TS Rookie Topic Starter

    sata raid drivers were loaded at boot (

    yes I loaded the pc with the sata raid drivers numerous times I have constantly worked on the pc for 15 hrs with no success called a pc repair shop and they said it wasn,t the drivers, also loaded the recource cd and tried loading them from it and it told me my hardware wasn,t compatible, go figure, even dell recource cd dosen't help, :(
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    I run two sata drives on my PC but not in a raid setup. it could be a bios problem. you might want to check dell's support download site and see if their is a newer bios available for your machine and try flashing it if there is.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...