Cannot View Webpages

By souton ยท 8 replies
Oct 11, 2007
  1. this is souton's friend, cause obviously, he can't view web pages...
    these are his words:

    I have a Toshiba laptop and my regular computer the hosts my Buffalo AirStation router (MODEL: WHR-HP-G54). on my laptop I lose connection all the time through the router. so I figured I would put in my Default Gateway to bring up my router settings. The page came up and I clicked on MODE and there were 2 choices, MANUAL SETUP and OBTAIN AUTOMATICALLY. MANUAL SETUP was checked and an IP and MAC address were given. and my retarded self clicked on OBTAIN AUTOMATICALLY (just to see if things would be different) and everything went to hell and no internet. I immediately went to my other computer to reset the router, reset my cable modem, and of course restart my PC. NO LUCK. after an hour of messing with the router and no luck on connecting the internet, I have unhooked the router and am connected straight from my modem. NOW, I cannot view ANY webpages. Just says Connecting... (I use Firefox. I tried IE as well and it didn't even acknowledge me). but here's the thing, I can sign on AIM (AOL Instant Messenger), mIRC, and a few other programs. BUT NO WEBPAGES. of course I tried calling my ISP but its 1 AM and I get a person I can't understand and knows nothing (we've all been there). Anyways I don't know what to do. if anyone has anything to say towards helping me with my situation I would be greatly appreciated.

    PS. I know you guys like informed information but I'm pretty drunk right now because of this and I lost my job today, its just not my day.
  2. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    Type: arp -a

    You should see your current IP
    Default gateway IP
    Any pc connected to you IP

    When you type: ipconfig /all what do you get?

    Try ipconfig /flushdns (if you get an error then your DNS Client Service didn't load correctly.
  3. souton

    souton TS Enthusiast Topic Starter Posts: 106

    I type ipconfig /all and i get all my info, IP, Mac, Sub, Default, etc... i typed ipconfig /flushdns and it says "Windows IP Configuration. Successfully flushed the DNS Resolver Cache".
  4. Jase123

    Jase123 Banned Posts: 1,012

    You need to install WinSock XP Fix

    After installing, run the program.

    Regards Jase :)
  5. souton

    souton TS Enthusiast Topic Starter Posts: 106

    WinSock XP Fix did nothing for me, but thanks. I ended up formatting
  6. Jase123

    Jase123 Banned Posts: 1,012


    Thanks for your feedback. I'm sorry we couldn't fix the problem without you formatting.

    Regards Jase :)
  7. souton

    souton TS Enthusiast Topic Starter Posts: 106

    No need to apologize, I was long over due for a format. plus I tried everything I possibly could.
  8. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    You can delete you profile then let windows restore it, but you have to do that under safemode and administrator
  9. souton

    souton TS Enthusiast Topic Starter Posts: 106

    Good lookin out. will keep that in mind next time something like this happens.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...