Canon printer has stopped printing text!

By park
Jun 14, 2006
  1. I have a Canon i860 printer connected to a Windows 2000 Server machine by parallel. My other household computers access the shared printer. It's been this way for nearly 2 years with no problems. Today my wife went to print a Word doc from her XP laptop and got a blank page. I then tried to print an Open Office doc from my desktop and also got a blank page. I then went to the server itself and printed a Word document... blank page. Now when the page prints, it doesn't act like it is printing. The ink cartridge carrier doesn't move as if it was printing with empty cartridges. The printer just zips a sheet of paper straight through without stopping as if I had pressed the sheet feed button.

    Then I tried to print a web page... it printed fine. All computers can print from Firefox, PhotoShop, Acrobat etc. Graphics print fine. But any app that prints text only; Word, Open Office, Write, Notepad, won't print and ejects blank sheets.

    I took the printer and installed it directly to my desktop and it worked fine. I then deleted the printer on the W2k server along with the drivers. I reinstalled the printer with the original CD. No change. I uninstalled again and reinstalled using the USB connection. No change.

    I then took a 3 page Word document and inserted a small graphic at the top of the first page. The first page printed the graphic along with the text, but the second and third pages were blank. I then added a small graphic to the top of the third page. Same result. Pages 1 and 3 printed fine, but page 2 shot through without printing.

    Here is one last clue. Since I can print PDFs, I took the Word document and converted it to PDF. It looks fine in Acrobat, but it also only prints blank pages.

    I'm not sure what else to try. Has anyone ever heard of a problem like this? I don't print a lot, so I can't say when this might have started. The only recent changes are that I've recently reinstalled my XP desktop, but I don't think that would affect the server. Any ideas? Thanks.
  2. dvdgeekaudio

    dvdgeekaudio TS Rookie

    I have had exactly the same problem. Did you ever come up with a solution?
  3. halo71

    halo71 TS Rookie Posts: 1,090

    dvdgeekaudio, that post you responded to is a little over a year old. You may want to start a new thread and describe in detail you problems.

    By the way, welcome to Techspot! :D
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...