Canon smartbase problem

By ptitterington
Jul 23, 2003
  1. I have been trying to help out a friend with his new computer.

    The machine works fine, it is pretty new and based on a nforce board, msi i think.

    His printer (his only usb kit) would not detect.

    He brought it to me and following a previous post it turned out that the usb drivers were not installed. all worked fine.

    He took it home and it worked then stopped.

    He brought it back and (using my short usb lead) with a little fiddling about, Deleting the items in the print queue, deleting and reinstalling the printer and setting the bios to most stable it worked again.

    He took it home and again after a couple of days It wont work.

    I am going to lend him a lead and another usb device, but everything he told me over the phone appears ok.

    His lead is 5m and the instructions say this is ok.

    any thoughts?
    Its win xp home.
    I have downloaded a patch from canon but dont know what it fixes.
    Scans were fine.:(
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...