Can't access BIOS/bootup

By MellyJC ยท 6 replies
Apr 30, 2005
  1. So, for whatever reason, last week my computer started crashing. It got to the point where it wouldn't boot at all, and then booted into the BIOS and said it hung because of an "improper external CPU speed setting" although I had never switched it from the 1 ghz it was running at (we never got it to run at 1.33 like it's supposed to).

    Got a new mobo/CPU, a 3100+ Athlon Sempron, assuming my old mobo was shot.

    Plug the new one in, and we can get as far as "Entering Setup" and then it hangs.

    I know we don't have ideal RAM for this setup, but we can't even get into the BIOS. All I can figure is that the 300 w power supply isn't enough for it, or the mobo was dead out of the box. But that's me, and I'm not quite as savvy when it comes to hardware, so I'm here for a second opinion or ideas on how to get it running.

    Help? Thanks!
  2. swker98

    swker98 TechSpot Paladin Posts: 1,077

    im most likely wrong but did u try differnt ram or run any ram tests
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try resetting the BIOS by disconnecting the PC from the mains, set the jumper (as per manual) or take the battery our for a few minutes.

    You should also try a more powerful PSU, if this is a 300W that came with a bought case, it is usually rubbish (unless from Antec).
  4. MellyJC

    MellyJC TS Rookie Topic Starter Posts: 36

    I can't tell you how many times we've reset the BIOS...doesn't seem to make a difference.

    The case I'm using is really old (had a 233 in it before). The PSU I got a few months back..probably Feb since I had a 235 watt before and thought that could be related to some problems. Given it's still not great quality most likely, I've been unemployed for 2 years so money is an issue and I went cheap (hence only 300 watts).

    Also I seem to have lost my data storage hard drive somewhere between putting it in the new nonworking system and getting files from it from a working system. It's just not being recognized on the working system now...although it did so fine 2 days ago.

    And swker, no I haven't. I've got two ram mods in there now, both 266. To try anything else would mean having to buy them, which is a last resort. I'm told we should be able to get into the BIOS regardless of RAM though, so I'm not quite ready to deal with that..
  5. MellyJC

    MellyJC TS Rookie Topic Starter Posts: 36


    Little update, I can get into the BIOS now. Still can't get any further than that, however.

    It's not detecting the slave drive at ALL. Which isn't really that surprising since the other box didn't either. Not surprising, just really, really, depressing.

    Using old ribbon cables, it would say simply "disk error" and not boot.

    Using the new cables that came with the mobo, I get a blue screen with a stop 7B, with mention of new hard disks.

    Of course, none of that tells me what to do to FIX the problem.

    Now what?
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    If your HD is of the older type ATA33 (HD with probably 5400RPM), you will need a 40-pole flat IDE-cable.
    Any newer than that will probably need the newer 80-pole flat IDE-cable.
    Swap cables anyway and see which one works with what.
  7. AnySupreme

    AnySupreme TS Rookie Posts: 24

    i would just say to try playing around with the jumper settings on the hard drive...see if it works alone...then try it with the cd rom...then try them either together ( on the same ide cable ) or seperate...depending on how you tried putting them together the first time...and see if that helps out...the power supply is an issue, but nothing of an issue to the point that you can't turn the computer on...good luck...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...