Can't access CMOS

By stewartb · 20 replies
Jun 14, 2006
  1. Hi,

    Have recently purchased a Geforce 6600 AGP card but I'm having issues with it and so one my fix options is to look into my CMOS Advanced Chipset features and make sure the AGP aperture size is set correctly... the only problem is I can't seem to get to that menu.

    I press F1 to access BIOS upon boot-up but this goes straight into the stnard BIOS set-up menu and I can't get beyond those options to find my way to the CMOS set-up and the menu I need.

    I have looked at my mobo manual and it says those menus are there but doesn't tell me how to get there. It seems that there is a menu that should come before the one that does appear but my system doesn't use it. Looking on my mobo maker's site says that I should press Delete when powering-up which I have tried but no luck either (I've tried this in combination with F1 and without).

    Anyone have any ideas on how I can get to the CMOS main menu?

    My specs:

    PC: Formally HP Pavillion - now rehoused
    Mobo: FIC VI31
    Bios: 3.12
    Bios Core: V6.0
    CPU: Intel Pentium 4 @ 2.2ghz
    RAM: 1024mb DDR SD 2100

    Any help is much appreciated.
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    The BIOS and the CMOS are one and the same, the BIOS settings are stored in the CMOS. When you enter the BIOS do you see a screen like the following?

  3. stewartb

    stewartb TS Rookie Topic Starter

    Thanks for your response.

    No I don't get that menu (although it's the one I need) my access goes straight through to this:

  4. allsigns

    allsigns TS Rookie Posts: 36

    Hi stewartb

    have you tryed the Page up and down buttons, or the + and - on the number pad to the right of your keyboard?


  5. stewartb

    stewartb TS Rookie Topic Starter

    Hi Allsigns, thanks for your reponse.

    Just went into BIOS and tried those keys but no joy (all they do is change the settings of whatever option I'm on). I've tried all manner of different options but just can't seem to get out of the BIOS set-up section I posted above and into the menu that peterdiva posted...
  6. allsigns

    allsigns TS Rookie Posts: 36

    Mmmm that is a strange one, i used to repair computers and used this bios alot, just cant seam to think what it could be...

    ive got some older pc's here ill power them up and see if there the same bios, ill come back to you
  7. allsigns

    allsigns TS Rookie Posts: 36

    normally when you go in to the bios there is a main screen with different options, yours looks like its gone into the date and time setting, if you press ESC you should go back to the main screen (posted above) did you get it from a local computer shop? if so find out if they have set it up so thats the only screen you can go into, maybe try another keyboard, possable the enter key is slightly stuck making it go straight in to the date and time setting? :wave:
  8. kangaruffian

    kangaruffian TS Rookie Posts: 175

    keep tapping del key.. when booting up
  9. stewartb

    stewartb TS Rookie Topic Starter

    Thanks again Allsigns,

    Just tried your suggestion but no luck again. It certainly seems as if this is the only menu I can access. Once I press ESC I'm just asked if I want to exit (with or without saving) and whatever I select it just exits the menu and continues to boot.

    I got the computer from PC World (ugh!) in 2002 so any warranty or after-sales service is long gone and I've never had to really go into the BIOS at this level before to discover this problem.

    Does anyone else have any suggestions? :confused:
  10. stewartb

    stewartb TS Rookie Topic Starter

    Thanks for the suggestions but that doesn't work either....
  11. kangaruffian

    kangaruffian TS Rookie Posts: 175

    These really shoud works in bios menus unless your puter is from stoneage :) ..
  12. allsigns

    allsigns TS Rookie Posts: 36

    Hi Stewartb,

    i would suggest that you go on the website of the mobo manufacturer see if there is a forum on there and also get in touch with the tech support about it, there very helpful, don’t worry that you brought the pc 2 yrs ago, say you have just purchased the pc 2nd hand and they will probably help you, well being a girl i turn on the happy flirty voice and they bend over backwards, may be get a female friend to help!!

    good luck, im still having a think on what it is for you, let me know how you get on...

    kelly :wave:
  13. stewartb

    stewartb TS Rookie Topic Starter

    Thanks again allsigns :)

    I have been in contact with HP tech support (as it's one of their Pavillion PCs) for the last couple of days and after suggesting I reinstall my BIOS (which I did without any change) they are now saying I should change my CMOS cell.

    TBH I'm not sure what that is (is that the CMOS backup battery?) and I don't really want to go messing around with my motherboard (as I've never had any operating problems with it) for the sake of getting this damn graphics card to work.

    I wish I could put on some female charm and then maybe they would come round and sort all this out for me :p

    If the CMOS cell is another term for the battery then maybe I could just remove it and then replace it and see if that initiates the menu I need?

    Any other suggesitons (that don't involve me touching the motherboard) are very welcome...
  14. allsigns

    allsigns TS Rookie Posts: 36

    Hi stew

    yes they mean the Cmos Battery, its about the size of a 10p and its silver the numbers on it should be CR2032, make sure you match the numbers, its very easy to change, pc turned off, depending on the mobo it has a little silver clip holding it in, be gentle with it though the clip is not very strong, and it just pops out, take it to your nearest pc store and get one (or maybe eBay or Maplin some ware like that, shouldn’t cost you to much...

  15. kangaruffian

    kangaruffian TS Rookie Posts: 175

  16. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    2002 ?!! You might not have that option if it was a budget computer and it's that old.
  17. stewartb

    stewartb TS Rookie Topic Starter

    Ok, I've removed the CMOS Cell and put it back in but this made no difference (so no point getting a new cell just yet). I've also tried resetting the CMOS by repositioning the jumper on the CMOS section of the motherboard but this made no difference either...

    I'm beginning to think that Tedster may be right and the option just ins't available on this PC (whatever HP did with it before I brought it I don't know) even though the motherboard manual says it is...

    I'm beginning to give up and think that a new motherboard is the only option. But that's £200+ I really didn't want to have to spend right now...
  18. kangaruffian

    kangaruffian TS Rookie Posts: 175

    anyway if your puter works try to update BIOS if its not possible ti is real messed up then
    u need to take it in service to chaighe whole cell chip or buy a new mobo
  19. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    What issues are you having with the video card? Might not be a BIOS problem. The AGP aperture size is only a problem if it's set too low, fast writes can be a problem, but you can disable this at the driver level.

    HP may have locked the BIOS, so getting a non HP BIOS may fix it, but I'd look at the video card before going down this path.
  20. stewartb

    stewartb TS Rookie Topic Starter

    Thanks for the reply peterdiva. The graphics card is giving me results suvch as these:



    Thats on Battlefield 2 running 1024x768 with all gfx settings on Medium. I also have gfx issues in other games such as Star Wars: Empire At War but am unable to take a screenshot in that.

    Firstly I will confirm that the card is plugged into my powersupply (500w) and has the latest drivers installed. I have an AGP 4X slot and the card is compatible with 2,4 and 8X slots.

    The card's tech support have suggested I make sure I have the latest BIOS installed and my chipset drivers are up to date. I have the latest BIOS according to the HP site but have now since found some new drivers for my SiS AGP chipset and have downloaded the zip file but don't know now what to do with it... I have unzipped it to a folder and clicked on the setup.exe file but this just results in an error messgae 103 - 'Unable to find SETUP.DLL' when that file is int he same folder...

    Any help with how I should use the zip file or solve this issue is much appreciated :)
  21. stewartb

    stewartb TS Rookie Topic Starter

    As this may be seperate issue to CMOS/BIOS I've created a specific thread in the Audio/Video board: CLICK HERE

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...