Can't access Netgear login configuration page

By Prem
Dec 2, 2006
  1. Hi All,
    Few days back I was able to access page by fro my Home laptop. That time I set WPA authentication for my router and was successfully using it. Today I was configuring my office laptop for wireless connection. I thoght it can only take WEP. So from my home laptop I accessed the I logged in successfully and changed security option from WPA to WEP. I provided key to it. And when I clicked on Apply button I got page not found. All of a sudden I lost my wireless network connection. I refreshed it and tried to connect it not getting connected. Not even showing any error message. I removed power supply from Netgear router. But it didn't work. I do have wired access but how can I get wireless access? Atleast I should be able to access home page. Its not even asking me user name and password. It shows page not found when I try to open Please help me....
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    try resetting your router using that button at the back that needs a paperclip thing. It will restore factory defaults with no passwords or anything. My guess is that you've enabled some sort of filtering and forgot to add your laptop to it (happened to me)

    its either that or check the antenna if its detachable and the strength of the radio..
  3. Prem

    Prem TS Rookie Topic Starter


    Thanks N3051M!!!
    Actually resetting the router worked!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...