Spread the love! TechSpot Tech Gift Shortlist 2017

Can't boot to XP, Recovery, Repair won't work from XP CD either...

By Spazeman85
Jul 1, 2006
  1. Hello... After attempting to install a pci usb 2.0 card I cannot boot into windows, even after removing the card. The computer freezes if I try to go into safe mode or the most recent configuration that worked. I would like to do the repair install, but my pc runs into a BSOD when attempting to boot from the cd (one about an ACPI incompatibility with my bios). Hitting F8 while loading from the cd has allowed me to get to the XP setup options, but "Repair Install" is not an option. I cannot get into recovery console to run tests either. When I try to do that, I got BSODs about "A driver corrupted pool memory used for holding pages destined for disk" (Stop: 0x000000DE (0x00000002, 0xE111C00C, 0x00000000, 0xD15598D4)) and "BAD_POOL_CALLER". Before going through the hassle of a complete reformat and reinstallation of XP, I was hoping to see if anyone had any ideas for what to do...Gonna try a few more things then just give up and reinstall soon.


    -- I have: Iwill KK266-R mobo, 1 GB pc133 Kingston ram... yes, I know it's old, but it works (worked) for me.

    --Oh yeah, my install cd is SP 1, but my install has been upgraded from SP 1 to SP 2... don't know if that would cause any problems...
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I don`t know if you`ve looked at this thread HERE. Whether it will help in your case I don`t know.

    If it doesn`t, I think you will need to backup your important data, by putting your hard drive in another computer as a slave drive and getting your data off of it.

    Then, reformat and reinstall.

    Regards Howard :)
  3. Spazeman85

    Spazeman85 TS Rookie Topic Starter

    Yes, I did look at that thread. Unfortunately the repair installation option does not show up as an option in my case. I am going to try a program called testdisk that I saw in another thread to see if that will help, but if that does not work I will simply have to reformat like you said. Fortunately, I already backed up my important stuff. Thanks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...