can't boot

By wojtek.fedorko ยท 5 replies
Jul 8, 2006
  1. Hi,
    My PC stopped booting... I wonder if anyone out there'll have any ideas. It's an old PC and I'd be reluctant to change it as it worked well for me (and cash flow is limited at the moment)
    I will try to give all the background so the story is a bit longish. I might err on the side of providing some irrelevant info...

    The PC is several years old Athlon XP 1600+ system with a K7S5A motherboard.
    512MB DDR RAM.
    160GB Drive (I think Seagate).
    nvidia 4600Ti based MCI video card.
    SoundBlaster Live
    DLink ethernet card

    Few months ago I added a DVD burner. It all worked fine until one day while burning a dvd the power supply just died (-should have thought of that -doh 300W is I guess not enough).
    I borrowed a 400W PSU from stock room at work while new one (430W) was in the mail (and then kept running the borrowed one for about 2 weeks with my new one beside the pc in the box :) )

    About a week ago my SoundBlaster basically died - the sound quality became terrible- sounded like a blown speaker. Then one or two total locks happened when I tired playing something. I took the SB out and turned on (in BIOS) the on-board sound card which worked nicely - no system locks, playback ok (I had SB in the first place because drivers for on board card ware not available for linux few years back)

    Few days ago I started having more issues with the system.
    The most worrisome was at booting. After power on the LEDs on the CD and DVD and the hdd LED would get turned on for a second or two in a sequence. Several seconds would than pass and LEDs would repeat the sequence. This would keep happening for 30s-1min. Screen was black through that time. Eventually: one beep, memcheck etc... - normal boot would proceed. This seemed erratic - sometimes normal boot would get under way immediatelly after one disk check sequence, which was normal behavior before.
    In recent days I noticed more program hangs than usual (I run linux on the pc - such things are really really rare normally.) (the high frequency I am talking about is maybe 2-3 times something would crash in a course of several hours). I got two kernel panics on booting - I should have noted down the messages but didn't - I couldn't really parse what these were saying.

    So I thought ok let's put the new PSU in - can't hurt.
    I put it in and now can't boot at all. (Power is there -CPU fan on)
    The disk check sequence continues indefinitelly. Black screen. One more thing I noticed is that the ethernet card drops link and reestablishes it a moment later at one point in the sequence. It's like an infinite loop - spin disks, ethernet link down, up , repeat.

    I thought - maybe loose connection. I reseated everything except the CPU. RAM, cards, IDE connectors. - same thing happened.
    I started unplugging stuff:
    CD DVD - disk check sequence stopped hdd led came on,than off but I think it didn't blink again.
    unplugged hdd - didn't help - black screen, no beep.
    ethernet - nope.
    video card - I expected complaints beeps etc - nothing happened.
    unplugged RAM - mobo should complain no? - nothing: no beep at all.

    One thing I didn't do is reset CMOS. For quite a while battery was dead on the mobo which I just never could find 10 minutes to replace (time was always wrong once in a while settings would get reset) I'll try to put a new battery tomorrow and reset but I doubt it should help.

    One thing that works is the soft power off - holding down the power button on the front for few seconds shuts off the power as normally.

    Out of ideas.

    My worry is that the old power supply damaged something on mobo while dying. But then I don't understand why the system worked fine for 2-3 weeks after that.
    Memory problem is possible (consistent with programs hanging) but then why doesn't mobo complain with no video card and memory in it?
    Could it be mobo dying of old age with accidental correlation to the psu dying?

    Any insight would be very welcome.
  2. KingCody

    KingCody TS Evangelist Posts: 992   +8

    hi Wojtek and welcome to techspot :)

    i think i fell asleep twice while reading that post (hehe, just kidding :D)

    I am a bit confused though, does it just power up and never display any video? or does it display video but refuses to boot the OS

    can you still enter the BIOS?

    it could be the mobo dying, it could be anything dying. since they were probably all cheap power supplies, there's a good chance that they could have damaged your other components when they died.

    the wattage rating on the PSU doesn't mean much these days, your 300w may have been more powerful than your 430w. if the PSU can't provide enough power (mostly on the +12v rail) then your components won't function as they should. I would look at your PSU as the first suspect, and eliminate that first.
  3. wojtek.fedorko

    wojtek.fedorko TS Rookie Topic Starter

    Hi, thanks for your response,

    Thats right: no video, no beeps. Seems like it's trying to do 'power on self test' repeatedly (spins disks resets ethernet card)


    also when I take everything out (except CPU) - (including video and RAM) mobo doesn't complain - no beeps just runs the CPU fan.

    Power supplies:
    the old and dead 300W (noname) had mere 10A on 12V rail
    400W (antec) I used for last few weeks 18A
    and the new 430W (thermaltake) one I just put in also 18A

  4. awsskater892

    awsskater892 TS Rookie Posts: 96

    Hey, I had the same exact problem (but it was my fault because i was changing ram and didnt know the computer was on... VERY DUMB MOVE! lol) anyway i thought it was the videocard, but i tried another one and it wasnt, so i just bought another motherboard, the same one i had origionally and put it in and BAM worked perfectlly. hope that works for you. The reason im certen that its the mobo is because you can still run the fan, and idk if your board has it, but mine has a little green led light that shoes when power is given to it ( I have a asus k8v-se deluxe, and it is in the bottem right corner of the mobo.). so try getting a new mobo. good luck-Nick
    also you may have fried your memory. or even your harddrive, problems like this suck because there hard to find the source. you should try your memory on a differnt machiene and see if it works, if it doesnt then that might be it.
  5. pcaceit

    pcaceit TS Rookie Posts: 315

    Hi folks.

    sounds to me like a processor, psu or motherboard problem.
    if you are not getting any beeps but processor fan is still up and running and mobo dos'nt complain about no ram and you have good working psu then i think your processor has failed. i suggest you try another processor.
  6. KingCody

    KingCody TS Evangelist Posts: 992   +8

    the PSU is not very powerful, but it should still boot your computer up, so it sounds like the PSU is OK. double check all your power connections. if the mobo has a recepticle for the 4pin ATX power connector, use it.

    the mobo should beep with no RAM installed. try each RAM stick separetly and in different slots. though it is starting to sound like a bad mobo. check to make sure that no loose screw or anything else metal got behind the mobo which could short it out.

    the processor is the least likely component to fail. especially when run at stock speeds. however socket-A processors are very cheap now days on ebay. you can get a 3200+ for about $40

    if you have extra components such as another socket-A CPU and mobo, then you can easily test to see what's bad, but if you don't then it's not so easy.

    you may want to consider upgrading to a new system instead of replacing components on a socket-A system.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...