Can't complete launch of Dazzle Studio 10.8

By ddappete
Jan 20, 2008
  1. I have a GE Force 6000 video card, hi speed USB 2.0, Dazzle DVD recorder, a new DVD recorder. I'm running WinxPSP2, pentium 4 and lots of memory.

    It loads and then begins to hang around 60% some time and then 90's % other times.

    The couple times I've been successful of getting a load completed I hook up my camcorder (I"m doing composite video and the red/white audio plugs) to transmit my 8mm tape analog data to my computer. When recording the video is herky jerky and upon playback it still is but now runs 2x too fast.........

    Not sure about this Pinnacle stuff. I can't imagine what I'm lacking to get it too work.

    If that's not bad enough I loaded the software up on my Son's laptop with this new centrino stuff, high speed, etc. and it worked right away, suggesting both software and hardware were fine (It worked fine with the 10.5 studio and didn't need all the patches and crap.).

    Any geniuses out there?
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Use something other than Dazzle, such as Adobe Photshop Elements 5.0, or Picassa, gimp, or the other free one.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...