Can't complete XP Home installation

By austinbrtndr
Nov 23, 2005
  1. I'm checking out a friend's Dell Dimension 3000 as a potential backup computer for myself, but I'm not sure what's going on with it... the computer has been abused, i.e. lots of music programs, multiple music files, tons of viruses, etc, etc... When I got the computer yesterday it was running so slow I could barely clear anything off of it... It took almost 30 minutes just for Windows to load up... I planned on replacing the OEM 80GB HD with 2 Western Data 80GB HDs anyway, so I went ahead and did that, then attempted to reinstall XP SP2... Everything started out fine, but after the program started loading files everything slowed to a crawl... after about 1 1/2 hours I was stuck at 41%... I tried it a few more times with the same result... finally, I started it again and went to sleep... This morning I wake up a find that it passed the file sending phase and was ready to finalize the installation process... I started that, and as usual, it said 39 minutes to completion... about an hour later, it's still at 39 minutes!!! I tried this several more times, same result... can't get past it... does anyone have any ideas? Could it be the RAM? The processor? I dunno... Also, I've tried running a single (and new) WD HD, with the same results, and I know it's not the disc, as I just reinstalled XP on the PC I'm using now...
    The computer is a:
    Dell Dimension 3000
    256 mB RAM
    Celeron processor
    2 80GB Western Data HDs
  2. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Perhaps the CD-ROM drive itself, if you can try another drive, that would be good.

    Also perhaps heat related. Try taking the side cover off, blow out the dust, make sure the fans are good. Maybe leave the side off and put a desk fan on it to try to keep it cooler.

    Are the hard drives SATA or IDE? If SATA then you need to load a special driver during XP setup. Even if it's not SATA, you may want to make sure Dell doesn't have an IDE driver, some special chip, that may need to be loaded.

    You could also try resetting the BIOS to defaults, just in case. Then go back in and change the necessaries (boot order, clock etc...).

    Lastly, if you can get a different CD of XP, try a different CD.

    good luck
  3. austinbrtndr

    austinbrtndr TS Rookie Topic Starter

    Yup... I've already tried a different CD-ROM (the one from my working PC), no luck... done everything with the side shield off and it's clean, so no heat... the XP disc just worked flawlessly on another PC, so that's not it... the hardware does work with Dell, as my working PC with the same config is a Dell... and the HDs are IDE, so no probs there... I've already gone thru BIOS checking the settings, and would have loved to just set them to default, but this is the only BIOS I've ever seen with NO default settings!!! :knock:
  4. austinbrtndr

    austinbrtndr TS Rookie Topic Starter

    Well hell, nevermind... I put the OEM Samsung HD back in and am reinstalling XP over the old partition... seems to be working this time... up to 61% already, just since starting this thread... guess I'll get back if it doesn't work... thanks anyway...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...