Tech Stocking Stuffers: 18 awesome gifts under $50

Can't connect to the Internet

By Trancidonia ยท 13 replies
Sep 19, 2007
  1. Well recently i just build my first pc with some help from a friend and stuff

    how ever everything seems fine, but thars something wrong with the Lan(therefore i had it in the other hardware thread) and i don't know why, the internet thingi at home that we use are a router and my friends who lives with me don't have any problem connect to the router, however for me my Lan thingy doesn't read the router or something eventho i have the cable plugged it, and it says that the ip is not assigned to the router or somesort which i can no idea what that really means.

    and so i try my luck on actually do some changes in the lan settings but it will only make it well... almost hang or it can be still counts as hangs coz things just doesn't work so i have to reset for the first time for the new baby of mine.

    so after i reset the pc, i went to the devise manager and this is a few that raise my eyebrow

    "Time Provider Ntpclien t: An error occurred during DNS lookup of the manually configured pee ',0x1'. NtpClient will try the DNS lookup again in 30 minutes:"

    "The error was: A socket operation was attempted to an unreachable host. (0x80072751)"

    here's another one
    "Your computer has automatically configured the IP address for the Network Card with network address 001Bxxxxxxxx, The IP address being used is"

    While this is what i read from the Local Area Connection Status
    "Limited or no connectivity
    You might not be able to access the Internet or some Network resources.
    The problem occurred because the network did not assign a network address to the computer."

    Please, anyone please somehow tell me what's going on and what i should do?
    much help is appreciated, thanks in advance

  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you're going to need to use specific terms instead of "thingy".

    otherwise let me look into my crystal ball.....
  3. Trancidonia

    Trancidonia TS Rookie Topic Starter Posts: 34

    oh lol sorry, habits from msn,

    anyway, "the internet thingi at home" actually means my internet connection, we used a router to split our connection at home so everyone in the house will be able to have access to the internet,

    "for me my Lan thingy doesn't read" well i actually don't know what's the name for it, but if i'm not mistaken, the PC is able to read that my Lan cable is plugged in, however the Lan connection shows that i cannot have access into the internet, which my friend guessed it might be a cable fault or it's the configuration of the system itself which i have no idea how to.

    I was thinking of testing the cable today, but everyone except me are all sleeping at the moment,

    or it can be the mobo's fault, which i doubt since the lights is showing and all, my best guess is the configuration which i have no idea how to fix.

    there are a few thread in the forum such as

    tho this three are sort of unrelated evenwhen they had the same thing.

    okay.. i'm using My Friend's PC downstair right now and this is what i got from my pc

    Date: 9/21/2007
    Time: 12:59:10 AM
    Type: Error
    Source: W32Time
    Category: None
    Event ID: 29

    The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 240 minutes. NtpClient has no source of accurate time.

    For more information, see Help and Support Center at

    Date: 9/21/2007
    Time: 12:59:10 AM
    Type: Error
    Source: W32Time
    Category: None
    Event ID: 17

    Time Provider NtpClient: An error occurred during DNS lookup of the manually configured peer ',0x1'. NtpClient will try the DNS lookup again in 240 minutes. The error was: A socket operation was attempted to an unreachable host. (0x80072751)

    For more information, see Help and Support Center at

    thanks for spending your time reading this tho :D
  4. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    I have not read the previous.It's a simple sollution.
    Call your ISP.Internet Service Provider.
    Your paying for this to work.They have the answers.
  5. Gosugod

    Gosugod TS Rookie Posts: 40

    Which Operating System are you using?

    Your friends can plug into the router and access the internet? But your new customly build computer cannot?

    What lan settings did you change? I'm going to assume you changed or set your IP address to something? Could you be more detailed?

    Was this a System Log or something you found or actual device manager? Was this an error under "Network Adapters" in the device manager? Have you updated your NIC drivers?

    If you go to START ---> Run ---> type: CMD ---> type: ipconfig
    What information is listed for your IP address or your Default Gateway?
  6. Trancidonia

    Trancidonia TS Rookie Topic Starter Posts: 34

    To Zipperman
    well.. the ISP here at my place which is also the only one in the country aren't really helpful, plus those who pick up the phone aren't really know what they themselves are doing, often push it to some other persons and finally hang you up :/ so yeah

    To Gosugod

    Window XP


    The LAN in the Network Connections folder, the one in the Lan's Properties(internet protocol (TCP/IP)) places where we input ips or mac or subnet and gateway,
    but i went back to default after i checked my friends' two PCs.

    Yes, this is from the system log and no it isn't the one in the device manager. the Network Adapters in the devise manager looks fine
    but it says i haven't install the drivers into the Networking Controller
    It's an NVIDIA nForce Networking Controller which came with the mobo, which i'm pretty sure the driver shud be in the Mobo Driver Disk, i'm looking for it right now.

    I typed "ipconfig /all" in the DOS and this is what
    It says
    "Windows IP Configuration
    Host name ......... : (My PC's Name)
    Primary Dns Suffix : (blank)
    Node Type ...... : Unknown
    IP Routing Enabled..... : No
    WINS Proxy Enabled ..... : No

    Thanks for actually spend times to help me get into the details, cause i'm still new to the entire thing.
  7. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    Why tinker ?

    Call your ISP.
    Unless you don't have one.Internet is not free by settings you make.
    Only your ISP knows them.
  8. Trancidonia

    Trancidonia TS Rookie Topic Starter Posts: 34

    I can't, it's 5 o'clock in the morning here.
  9. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    Thats a dumb reply

    See Ya later
    God save the Queen.
    Mine is 24/7
    Oh Canada
  10. Trancidonia

    Trancidonia TS Rookie Topic Starter Posts: 34

    anyway, i decided to look up to my home router's website in order to check for my router's model and of course, looked up for the manual
    My Router's model is FBR-1418TX

    I looked up the manual which i downloaded from the Level One Website, the brand which i bought for my router, and followed the steps that are shown in the manual. After following the step till Chapter 3, Step 2 of Catergory 3.1, of the manual, something new just pop up in my desktop about
    "Aquiring network address" which appeared in the LAN Status Window, i haven't seen the network for my lan act that way before, there might be hope.

    but out of luck as always, My Local Area Connection Propertise doesn't seems to work as it freeze once i clicked on the close button.

    I look up at the Event Viewer and found something like this

    Date : 9/23/2007
    Time : 3:48:06 AM
    Type : Error
    User : N/A
    Computer : TRANCIDO-FE5B19
    Source : ipnathlp
    Catergory : None
    Event ID : 32003

    The Network Address Translator (NAT) was unable to request an operation of the kernel-mode translation module. This may indicate misconfiguration, insufficient Resources, or an internal error. The data is the error code.

    Data: Words
    0000: 000000lf

    Therefore i can't follow up to Step 3 of catergory 3.1, Chapter 3 of the manual.

    and i don't know what to do next, call the ISP? or call the guy who sold me the motherboard not too long ago.

    As far as i concerned, my Internet is working as my friends who live in the same house as i am are able to use the internet via router
    Internet> Modem> Router> Computer
    Note that our gateway or Router are not a Modem/Router Combo
    So Therefore the Internet is working just fine.

    I'm Currently looking up into the net and researching on what is Event ID 32003.

    So what should i do now?

    Tell me if i missed anything important details, please.
    Just so you guys can get the clear idea.

    P.S I'm using my Friend's iBook in order to work on the New PC i just built, problems being's a lot for the new fresh PC, hmmm..

    Thanks in advance :D

    Update: Event ID : 32003 looks grim :(

    Update2 :
    Since the window of the LAN Status froze and i can't do anything about it (including shut downs or restarts or watsoever) i decided to push the reset button.

    When the window restarted, i see my LAN was connected, yet i still unable to receive any data from the either the internet or the router(i tried to access into the router, but it didn't seems to work) so i decided to click the repair button.
    The Repair button seems to be okay tho, so i decided to restart the LAN by disable it and enable it later.
    LAN Status window frozed again, and i am unable to enable the connection as it says "Conenction fail"

    No Error was found in the Event Viewer tho.

    Much help is appreciated


    Restart Modem, Restart Router, Restart PC = Win
    problem fixed
  11. rameshbala1982

    rameshbala1982 TS Rookie

    Help me-Action Requried immedialely

    Hi , i am Ramesh working in MBS-Axapta Platform. The error which i have mentioned below affects my work.

    Time Provider NtpClient: An error occurred during DNS lookup of the manually configured peer ',0x1'. NtpClient will try the DNS lookup again in 15 minutes. The error was: A socket operation was attempted to an unreachable host. (0x80072751)

    I think some of them gone through the same error... kindly help me to rectify the error in stepwise
  12. tipstir

    tipstir TS Ambassador Posts: 2,426   +112

    when you do a ipconfig /flushdns do you get an error?
    on the workstation giving you problems

    type: arp -a
    type: nbtstat -n
    can you see your system IP and default-gateway using these commands?
  13. cris

    cris TS Rookie Posts: 35

    I had a similar problem,

    I have a dsl-g604t there ip range set up with DHCP is to

    this will assign a ip address to your pc.
    but windows xp was trying to assign a ip address as well and is out of range for the router . (conflict)
    it took me ages to figure it turned out to be a windows update full of bugs that stuffed the connection

    check this out.
  14. cris

    cris TS Rookie Posts: 35

    Mate Im getting real sick of windows full stop.
    Paying good money for software that is full of flaws.
    Im just about to burn all and anything that i have to do with microsoft.
    I have had to format my pc about 10 times in the last 6 months due to microsofts updates and have lost so much data.
    good luck mate.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...