Can't detect audio device

By Hungrymcpie ยท 12 replies
Oct 21, 2006
  1. My computer speakers been acting really strange the last 2 weeks, i havent changed the driver or anything but my computer has just stop detecting my audio device, it detects it for around 30 secs when you boot up the computer, but it disseapears after that. When i go to control panal, sounds and audio device it keeps saying

    "No audio device" and when i click on the volum control on the task bar it says " there are no active mixer devices available. to installl mixer devices, go to control panel, click printers and other hardware, and then click add hardware."

    so far i have tried uninstalling the driver and reinstalling, reinstalling window xp sp2 tried setting the bios and i have also ran virus, spyware, trojan and registry scans and they cant seem to detact a virus or anything.

    my computer runs on a
    pentium 4
    asus VIA PT800
    160gb sata HD
    radeon 9600 graphics card

    i have been using this computer for around 2 years now and this problem has never happened before. i have no idea how to fix it, the only sounds that it can play is system sounds and clips that you stream off the internet, i cant hear any sounds from movies that i have and media player cant play any sounds as well.
  2. johnmayo

    johnmayo Banned Posts: 61

    Do you have any headsets or anything in that nature hooked up?

    If so unplug them and reboot..
  3. Hungrymcpie

    Hungrymcpie TS Rookie Topic Starter

    nope, i have no headset or anything else hooked up to the computer other then the speakers.
  4. Jourdyn

    Jourdyn TS Rookie

    I have the same problem

    Except I had sound but I think I had an integrated sound card and I was hearing myself talk into my microphone so I tried installing a driver and it made me loose sound. I installed XP the day after I lost sound so I could not system restore. I have an ASUS CRW 4824A
  5. Hungrymcpie

    Hungrymcpie TS Rookie Topic Starter

    this is the message that i get when i open volum control:

    There are no active mixer devices available. To install mixer device, go to Control Panel, click Printers and Other Hardware, and then click Add Hardware.

    my motherboard is a ASUS VIA PT800 and the device driver i got with it worked very well till around a week ago, its a soundmax driver i got with the motherboard CD.
  6. nickc

    nickc TechSpot Paladin Posts: 923   +11

    u might try reinstalling the driver.
  7. Hungrymcpie

    Hungrymcpie TS Rookie Topic Starter

    I did that already
  8. Rik

    Rik Banned Posts: 3,814

    If you are not using the built in sound card then you need to disable it in your bios, this may well be the root of your problems!!!!
  9. Jourdyn

    Jourdyn TS Rookie

    Mine is built in.
  10. Rik

    Rik Banned Posts: 3,814

    Jourdyn, make sure its enabled in your bios then install the correct driver from either the mobo cd or the asus website!!!!
  11. Jourdyn

    Jourdyn TS Rookie

    First off how can I check my BIOS? Because I am pretty sure it is enabled but I really thinks it's a driver problem. When I go to into Add Hardware this comes up
    ? Multimedia Audio Controller
    ? SM Bus Controller

    Both of those said the drivers were not installed and on the ASUS website I could not find my ASUS CRW 4824A.

    In device manager 2 things called ? Multimedia Audio Controler and ? SM Bus Controller are there and I can't update or install the drivers when I click on next and try it do it from the Wizard.
  12. Rik

    Rik Banned Posts: 3,814

    Jourdyn, what asus mobo do you have and it would be better if you started your own thread as your problem isnt quite the same as Hungrymcpie's!!!!!
  13. Jourdyn

    Jourdyn TS Rookie

    I have an ASUS CRW 4824A and I did start my own thread, check it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...