Can't get onto ONE website!

By StackAttackB ยท 11 replies
Jun 2, 2007
  1. Hi everyone,
    I need some help. I am trying to access the website (online school website) on my laptop. I have been able to access it before and then one day it just would not pull up on my laptop. I have a wireless connection. The website comes up fine on my desktop. One day I even brought the laptop into my work, where we have a wireless network, and I was able to access the website fine in there, I just can't do it at home. I have tried everything I can think of, plus I've called my school tech support for online classes and they walked me through many different things. I've run scans for spyware, disabled the firewall, flushed dns, disabled my antivirus, reset my router, and even reloaded the whole operating system last night. I've done other things, too but just can't remember them right now. Still nothing. Any ideas???
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Hi StackattackB and welcome to the TS Forum :wave:

    Sorry to say but I cant access that website either, it may be that the campus has disabled access except from certified ISP's, some do this as a security measure.

    I tried a Ping and a tracert and both come back as an unable to resolve, this usually means that the DNS (Domain Name Servers) dont have an IP listing for the website.

  3. StackAttackB

    StackAttackB TS Rookie Topic Starter

    Thanks for trying. I am able to access it from other networks, though. Even on my desktop I can access it. I tried to ping it on my desktop and it said it couldn't be found, but yet I was still able to access the website on that computer.
  4. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Yeah some sites are like that, our kids school cant be pinged but can be reached, i just remembered that useless bit of info.

    Cant think why you can access it on one but not the other, like i said I cant on my laptop unless I add .com on the end.

  5. momok

    momok TS Rookie Posts: 2,265


    Maybe (just maybe) there were restrictions set on your system which prevents that access. If you'd like a quick check for such restrictions, post a HijackThis log as an attachment.

    PS. Usually after the .edu in the link theres something else at the back? My school's site goes, sg stands for Singapore, where I stay. Perhaps you need to add .something. Hope this helps.

    Your friendly momok =)
  6. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    testing browser vs. website-browser problem

    issues with PING vs. browsing;

    ping is a special protocol and http: (ie: url access) is another.
    both forms translate a name into an ip address by accessing a DNS.

    Step 1)
    use run->cmd /k nslookup
    where removes the http:// and
    only contains the, for example.
    you must get back an ip-address or the site can not be accessed from the general Internet.

    Step 2)
    use run->cmd /k ping an ip-address to test
    the routing to the site.
    *THIS IS PROBLEMATIC* in that, an admin can choose to block ping replies while still allowing HTTP:// access.
    this is done in an effort to reduce hacking attacks on the site.

    Step 3)
    use your browser to access http://an ip-address/
    this is likely to repeat your original symptom; no reply

    Step 4) is it the browser or the site?
    test the site for access and blame the browser if this works;
    1. get a command prompt (run->cmd /k)
    2. enter TELNET ip-address 80 (hit enter)
    3. type GET / HTTP/1.0 (enter)
    4. type (enter again)
    if the site is running an you have a connection to it via telnet, then the reply looks like

    HTTP/1.0 200 OK
    Cache-Control: private
    Content-Type: text/html; charset=ISO-8859-1
    Set-Cookie: PREF=ID=11671d5c1d20013f:TM=1180
    dOg; expires=Sun, 17-Jan-2038 19:14:07 GMT;
    Server: GWS/2.1
    Date: Sun, 03 Jun 2007 18:50:39 GMT
    Connection: Close


    you have a browser hijacking problem if Step4 worked!
  7. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

  8. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Now thats freaky, I did try using HTTP:// then the mycampus bit and it didnt work, now it does, i even tried using HTTPS:// which is what shows for my kids school and it didnt work, but now if you click the link Kitty posted first, then check the address in your browser it shows as

    This didnt work the other day.

    Jobeard, its gotta be said man but talk about overcomplicating an answer.

    Momok it cant be spyware if 2 diff people cant access the site, I know my Laptop is clean, ( i dusted it last week with pledge).

  9. momok

    momok TS Rookie Posts: 2,265

    Ah yes. I realised too.
    And thats an amazingly simple solution too lol.

    momok =)
  10. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    it's not an answer, but a diagnostic technique to distinguish between
    a browser problem vs a network access problem. FEW understand the
    inards of HTTP access as shown in step4 (which is exactly what all browsers
    perform). A difference would occur ONLY when the browser has been hijacked :)
  11. StackAttackB

    StackAttackB TS Rookie Topic Starter

    I've tried all forms of the website. Leaving the https, http, www. out, etc. Nothing seems to work. But then as soon as I get onto another network (any network besides mine) I can access it.
  12. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    using nslookup validates this statement!

    $ nslookup

    *** can't find Non-existent domain

    Jeff@ltbeard ~
    $ nslookup

    Non-authoritative answer:

    there's only a few choices which lead to your symptom
    1. firewall is blocking it
    2. router is blocking it
    3. hostfile contains that domain ->
    4. your browser is hijacked
    5. your ISP/DNS can not map the url into an ip address

    if you can ping, then item(5) is false.
    even this timeout STILL shows the DNS can resolve the IP; is just
    blocking ping replies :)
    Pinging [] with 32 bytes of data:
    Request timed out.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...