Can't get xml or rss feeds to open anymore

By dopefisher
Mar 20, 2005
  1. hi there. all my porgrams for reading xml/rss feeds stoppped working one day. i dont know exactly when, it just happened about 2 weeks ago, i guess when i went to read one of course. i use sharpreader, and when i opened it, it says "application has generated an exception that could not be handled." "process id=0xaa0 (2720). Thread id=0xab4 (2740)." "click ok to terminate or cancel to debug" when i go to debug it says "registered jit debugger not available" and it involves cordbg.exe. "click retry to have process wait while attaching a debugger manually or cancel to abort jit request"

    i have tried uninstall/reinstall, i have tried sage rss viewer for firefox but that never worked to begin with. also i tried downloading several other rss viewers and got the exact same error message. what is wrong and how do i fix?
  2. mauro

    mauro TS Rookie

    I have the same problem anyone can answer plz?
  3. dopefisher

    dopefisher TS Rookie Topic Starter Posts: 444

    a clean install of windows would work for sure :p
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...