Can't install windows.

By paulineowns
Apr 1, 2005
  1. I have an older model laptop that one of my children deleted important system files on. It's a Fujitsu B series 2131 with an external cd rom. I can't boot from cd. I tried the six windows boot diskettes but I get an error msg on the 5th disk and installation stops. I have even tried to make my own boot disk with the special cd rom driver I need, so far I've only succeeded in getting power to the cd rom but it says there's no atapi manager loaded. I have a nic adapter that supports Intel UNDI, PXE But I do not know how to boot to a network or if you can boot to a home network. Any help with this would be greatly appreciated.
  2. gwhite

    gwhite TS Rookie Posts: 35

  3. gwhite

    gwhite TS Rookie Posts: 35

    OOPS! I read over the part that it was an external cd and not a swappable one. You might still give it a try. What it did for me was it loaded boot files on the hard drive with cd rom support. I didn't use this particular one but it does the same thing.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    What is the exact error on that 5th floppy, and what System are you trying to load?
    Perhaps one of us could make/send a duplicate of that floppy-content by email?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...