Can't Open Power Options

By cerbera
Jun 10, 2007
  1. I go to control panel, try to open up power options from there, it acts like it's loading for a second, then nothing.
    I right click my battery icon in the taskbar, go to "adjust power properties" and the same thing happens.
    Am I missing something simple here? I just cannot seem to open up Power Options.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

  3. cerbera

    cerbera TS Rookie Topic Starter

    When I tried powercfg.cpl, it did the same thing as when I tried to open from the Power Options icon.

    And I tried both of the methods that other post listed, but the first one (sfc /scannow) finished scanning and just disappeared and the second one (the file signature verification utility) found four "un-signed" files (none of which looked to have any connection to powercfg or anything of the like) with no indication of what to do to/with those files.

    In addition, I saw powercfg.cpl in the system32 folder, but I don't have a ServicePackFiles folder in which to look for the spare. Could this have something to do with the problem?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...