can't pickup wireless signal from next room

By topkat690 ยท 16 replies
Jun 29, 2006
  1. I am having problem picking up my wireless signal from my belkin router which is the next room I am using an airlink mimo pci card in a pc with windows 2000 os. now the card is picking up every wireles signal in my building but it won't pick up mine I can pick it up on my laptop, I have heard that belkin routers are not that easy to connect to unless you are in the same room which is where my laptop is.
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    make sure you have the correct ssid and chanel etc..

    It could be phyical obsticals that are blocking the signal, such as a lead wall (to an extreme example :D), metalic objects, electromagnetic objects (radio, chordless phones)

    try moving the router closer to the pc, or vice versa and confirm that the router does send a signal out to other pc's with wifi..
  3. jimclark

    jimclark TS Rookie

    If you move the laptop next to the pc that won't pick up the signal, does the laptop continue to pick up the signal? If so, point the mouse at the small monitor icon in the bottom right corner of the screen and see what the baloon message says. It should tell you something about the signal strength, like Excellent or weak, etc. If it is reading a good signal then you can eliminate that as a reason why you are not connecting.
  4. altheman

    altheman TS Rookie Posts: 425

    also make sure MAC filtering is correctly configured for you pci card, and also check if SSID broadcast is on.
  5. topkat690

    topkat690 TS Rookie Topic Starter

    okay now I'm connected to my router but I can't get the internet so I went into internet options and settings do I leave my lan settings automatic or put in an address where it says use automatic configuration script?
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    as well as large CD collections
  7. topkat690

    topkat690 TS Rookie Topic Starter

    I am connected to internet but now my laptop is not

    Okay I got the second pc connected to the internet but now my laptop won't connect to the internet it has been connected and now I'm getting that there is no ip address the one the moniter is showing is I wheras the ip on my other computers is my old ip on my laptop used to be now that is gone, I tried to ping but it says host unreachable and I tried to release and renew and it won't do it does anyone know how I can get bothe computers to connect to the internet though my wireless it seems that when one connects the other is kicked off.
  8. N3051M

    N3051M TS Evangelist Posts: 2,115

    is DHCP enabled on the router?

    try goto the network properties and set the machines to have static IP addresses: = router = Laptop = pc
  9. topkat690

    topkat690 TS Rookie Topic Starter

    On each individual machine or on the main one that is connected to the router?
  10. topkat690

    topkat690 TS Rookie Topic Starter

    Ok I changed the ip address on my laptop to math the one in my router has for the laptop id now my network says it is connected but it still says internet cannot be found.
  11. N3051M

    N3051M TS Evangelist Posts: 2,115

    did you mean match?

    ok.. lets try this another way.. first lets see how everything is done so far.

    ADSL/Broadband Modem:
    Plug the laptop or pc directly into the ethernet port. Does it connect to the internet ok?

    Connected to the modem?
    signal ok between the two?
    signal ok with the laptop and pc?
    IP address set to
    DHCP enabled?
    Mac filtering (if any) set to allow your laptop and pc etc?
    Inbuilt firewall/security set accordingly?

    Run the network setup wizard>connect through a gateway>etc etc?
    Set the IP address to
    Workgroup name set the same to the PC?
    tried it directly with an ethernet cable to the router?

    Same questions as the laptop, but IP address is
  12. topkat690

    topkat690 TS Rookie Topic Starter

    internet cannot be found

    ok the pc in the next room is connected but my laptop and pc upstairs will no longer connect the pc upstairs is right above the router so the signal is good it just can;t find the internet I did an ipconfig on my laptop and get no ip, dns etc.
  13. Fernis

    Fernis TS Rookie

    Make sure that DHCP is enabled in the router and that the client lease time is set to something like 1 day also be sure that the routers maximum # of DHCP users is set to a high enough # to include your whole network.

    You should also verify on the workstations that they are not configured to use a statis IP address but rather opbtain the network information automatically. Do this by going into the properties of the local area connection, then go to TCPIP.

    Hope this helps.
  14. topkat690

    topkat690 TS Rookie Topic Starter

    Here's the twist I can connect to the internet just fine on the laptop when the security encryption is off but the minute I turn it back on the laptop has "connected to acces point but cannot find internet" I see alot of people having this problem with their wireless so I'm wondering if this is something thats going on with wireless. I have my router setup to only accept the four IP addresses I'm using and I have MAC Filtering enabled and I have to only accept the four MAc Addresses I'm using. is this a good precaution and I have SSID broadcast turned off.
  15. N3051M

    N3051M TS Evangelist Posts: 2,115

    There is your problem there.. i think that the security settins are not properly set up. Go back and start from scratch like enter the passkey, encryption methods etc. Make life easyer copy and paste that key to a notepad file on a USB stick or something and just copy and paste to the router, wifi card program etc..
  16. topkat690

    topkat690 TS Rookie Topic Starter

    did that and it still kicks it off.
  17. N3051M

    N3051M TS Evangelist Posts: 2,115

    are you using window's wifi program or the one that came with your wifi card?

    since we know that if security is turned off = internet works and security turned on = nothing, then there is a certain setting that maybe causing this.

    So since security doesnt cover only the encription settings, poke around with port forwarding/blocking, filters, mac filters, inbuilt router firewall settings. turn all of them off and turn them on one by one untill you find what is conflicting.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...