Tech Stocking Stuffers: 18 awesome gifts under $50

can't shut down /log off

By Refwhett ยท 7 replies
Feb 21, 2004
  1. Hi I think the best way to describe my problem is to list the things I can and can not do...

    These are the things I can't do:
    1. log off using the dialogue box (start >> log off)
    2. shutdown/restart using the dialogue box
    3. shutdown/restart using task manager
    4. Other programs that request a restart (after
    installation or changing preferences) can not get it to
    happen either.

    Now here are the things that DO work:
    1. switch users using the dialogue box
    2. Log off using task manager
    3. shut down from the welcome screen. (This is the only
    way for me to turn off my computer)

    Windows doesn't hang or anythign like that. The simple
    thing is that nothing happens. I tried shutting down and
    left the computer for 1 hour after which I was still
    loged in and could use the computer normally.

    Frustratting!!! (but not really a horrible problem. I am
    just very curious as to what can cause this behaviour).

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try logging in as administrator. You must have taken some authorisation(s) away for the main-user.
    Also, if you have TweakUi installed, there are some settings in there that can prevent/allow some of the things you mention.
  3. me(who else?)

    me(who else?) TS Rookie Posts: 387

    have you tried...

    First, what Windows are you running. I know that in windows XP there are files in system32 called Shutdown and Restart that you can link to to shut down. Hope it works.
  4. Refwhett

    Refwhett TS Rookie Topic Starter Posts: 71

    realblackstuff: I am always loged in as an administrator

    me(who else?):
    I am running xp pro.

    I was sure that making new links to the actual shut down exe would work (I cleaned up some bad links adnd other things a while ago) but it didn't.
    Even launching the exe. directly doen't do much. The only thing I get is the black commandline screen flashes for about a millisecond, nothing more.
    So still looking for an answer. I even tried starting ALL the windows services incase I disabled a needed service but that didn't help either...:confused:
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  6. lowman

    lowman TS Rookie Posts: 380

    Please post the solution to this issue, if you find one. I'm interested in knowing what the cause and resolution are.
  7. Refwhett

    Refwhett TS Rookie Topic Starter Posts: 71

    Sorry guys but the problem is still there. Well, it would be if I hadn't reinstalled windows.
    I know it sounds extreme but I was thinking about doing it anyway in not too long. I have a habit of doing that a couple of times or so a year. :eek:
    thanks for the help though, I really do wonder what was wrong there....
  8. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Have you got fast user switching enabled ? That can cause a few issues ,especially if you are not signing off of another user at shutdown.Just a thought . I
    still like Win2k
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...