CAT5 Cable Issue

By Ididmyc600 ยท 9 replies
Dec 15, 2006
  1. Ok SO i have built a CAT5 straight thorugh cable (well actually its 2 cables), both the same length, about 35 feet give or take a few inches, I used top quality cable ( I know its good I pinched it from work) and finished the ends with the standard RJ45 plug, both securely fitted.

    So whats the problem ?

    Well the cable is to link my Broadband router upstairs to the Cable Modem situated downstairs, and it doesnt work..., I mean the first cable I built, I thought fair enough might be a faulty build, so I built a second one (now you why i said it was 2 cables) and that one (same length etc) doesnt work.

    I have tested both the cables with a CAT5 pulse tester and both cables test all 8 pins fine on a constant check.

    At the moment I am using a shorter cable length say about 15ft long and all is OK, thing is the cable modem is in a place that looks unslightly, hence the longer cable so it can go with the TV\Video equipment

    SO here's what happens.

    I plug in the cable to Router and Modem, Router doesnt show a light on the port, then it does, then it doesnt etc etc.

    So i plugged the cable into my laptop and then into the Lan socket of the router, same thing, the light goes on and off and the laptop shows "Acquiring network address....." then " Network cable unplugged, then "Acquiring network address....." etc etc etc

    So next step was to put a Hub in line so the cable ends in a Hub, same thing hub light comes on then goes off then comes on...etc etc.

    I am so at a loss , im under the 100M limit for CAT5, the cable tests fine with a test tool, all I can think of is that there is insufficient power across the cable to maintain a constant signal when supplied from a Hub or Router.

    Ideas appreciated...
  2. Rik

    Rik Banned Posts: 3,814

    Sounds like the cables are too long!! Try making one cable as short as you possibly can to do the job then fit a new plug on it!!
  3. Ididmyc600

    Ididmyc600 TechSpot Chancellor Topic Starter Posts: 1,415

  4. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    What type of equipment you have that you're still using CAT 5 intead of CAT 5e? Also what type of Router you have there that is acting this way?
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    The pulse tester doesn't really show poor signal quality. It just shows connectivity. I would re-do the plugs, taking extra care.

    Also, between some ethernet chips, the autonegotiation just plain doesn't work. See what happens when you force the network speed and duplex on your laptop. Some routers have the option to force the WAN interface speed too.
  6. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    reverify your pinouts! sounds like the wiring isn't correct.

    your 35 ft is 1/10 of the 100meters so signal strength should not be your issue.
  7. Ididmyc600

    Ididmyc600 TechSpot Chancellor Topic Starter Posts: 1,415

    Ok to answer the questions so far

    its a blue NTL cable Modem
    1 x Belkin 54G Wireless Router

    I have made 2 cables identical length and the wiring is correct at both ends.
    Both cables carry the CAT5E mark (apologies for not stating that)

    There is no option on the router to change interface speed, or anything related to it.

    I can, if I link 2 laptops together with a crossover adaptor and set manual IP's, to have both show cable connected.. So thats why I think its a signal strength issue from the cable modem, however I cant change any settings on it.

  8. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Are you sure your modem wants a straight cable? Some like it crossed over..

    You can try updating the router firmware in case they have fixed something in the link-guessing code.

    You could also try putting a switch or a hub between the router and the modem.
  9. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    I have a commercially built cable of 100ft and just standard NIC/router
    hardware w/o any 'signal strength' issues.
    Are you placing your cable between the router and the modem ... then to your system(s) with short run cables to the router?
    if this is your cable and symptom, but
    a short cable gets a solid light, then sorry but --- it's your cable ---
  10. Ididmyc600

    Ididmyc600 TechSpot Chancellor Topic Starter Posts: 1,415

    Hi Jobeard

    Yep thats the setup, thats why I thought it was the signal strength, either the cable modem doesnt have enough power to send the signal through the cable or the router.

    A cable issue,? thing is where am I going wrong, I have a built many cables, and never had any do this, thats why I built a second one just in case it was a fault with the cable in the first place, but both exhibit the same problem...

    Leave this thread for now.. i'll investigate a bit further, I have an OHM meter i'll check the cables with that and see if i get an idea what is the problem.

    Ok so im back after extensive head scratching ( I have splinters now) heres what I did

    I assigned a manual IP address and I got the Laptop to show "Network connected", however I cannot browse the web and pings to the router drop extensively, so the fault lies with the router, read on...

    I stripped the ends and metered from end to end each single strand of the 8 core thread, results all meter the same resistance

    I replaced the ends with new ones and used a new crimp tool that ratchets down until correct pressure.

    Once again I found that plugging the laptop into the router direct resulted in a "network cable unplugged" , then it would connect and try to obtain an IP address, then it would go back to "network cable unplugged".

    So there I am stumped, I tried changing the network link speed on the laptop trying 100TB Full Duplex, 100TB Half Duplex and so on down to 10bt and still no joy....

    Next I plugged the router end into a hub, and a short lead from the hub into the router, this resulted in a constant "network cable unplugged" message from the laptop.

    Lastly I tried putting a 3com hub at the end where the laptop is situated (this will be the cable modem eventually), and a short lead to the laptop,

    SUCCESSSSSSSS....... the laptop got an IP address assigned and now I sit here filling in this forum message... and yes I tried removing the hub from the equation and i got the "network cable unplugged" message.

    So it seems that there is a definate loss of signal along this cable, and I assume the Belkin Router to be transmitting a weak signal in some way that degrades over cable length, perhaps its a power issue, or the designers never figured someone would use that much cable.

    Just as a last point, I once did have a router linked using a length of cable as long as the present one, but it wasnt a belkin, it was a cheap non wireless STlab, i'm sorry I sold it now, would have come in handy.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...