cd burner won't work

By NO CLUE ยท 5 replies
May 17, 2005
  1. CD Burner won't read, play or burn. Checked device manager - SCSI/RAID HOST CONTROLLER SHOWS '!' in yellow and states "cannot start device (Code 10). Tried uninstall of host controller but still didn't work on reboot . PLEASE HELP :confused:
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Are you using the correct drivers? Have you tried removing the actual burner from device manager and rebooting and allowing Window$ to find it again?

    :wave:Welcome to TechSot:wave:
  3. NO CLUE

    NO CLUE TS Rookie Topic Starter

    Tried uninstall

    Thanks for the welcome. I have now tried an uninstall/reinstall of the burner, but it still won't work. It appears as if the error is coming from the SCSI and RAID controller. As I am a tech-know-nought :blush: this controller means nought to me.
    I welcome any more suggestions. Thanks.
    NO CLUE :wave:
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    What motherboard do you have (or what model store brand comp is it). Most likely you will need to download and install the drivers for that controller.
  5. patio

    patio TS Guru Posts: 482

    Is there a reason for running the burner on a SCSI/RAID controller? ?
    Are all your other IDE slots being used currently? ?

    patio. :cool:
  6. NO CLUE

    NO CLUE TS Rookie Topic Starter

    Got frustrated, sent to the Dr's

    Hi all,
    Thanks for all your hints and tips. Unfortunately I got mighty frustrated and sent my box to the doctors. All software was apparently fine. Had to replace the burner. Oh well, I now have a dvd burner instead of a cd burner....

    :blush: :giddy: :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...