1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

CD Writer failure

By iCE · 18 replies
Jul 11, 2002
  1. A bought a LiteOn 32X12X40X CD-RW (LTR-32123S) a few weeks ago and it has been driving me nuts ever since. Most of the time when I try to burn something it comes up with an error. I use Nero that came bundled with the burner. I have tried to burn files from my hard drive, music CDs, and game CDs. Most of the time it comes up with the following error:

    Communication failure
    Invalid writestate
    Could not perform EndTrack
    Burn process failed at 12x (1,800 KB/s)

    I’ve fiddled around with the IDE cables and put them in different arrangements but I still get the error. I’ve put new IDE cables in to make sure the old ones weren’t faulty – still fail. I took it to a local computer shop to get them to have a look – it burnt like a charm (files from my hard drive, and a few CDs). I took it home and tried a burn and still I get the error! I took it to another computer shop… and it worked fine there aswell! I took it home and tried a burn (exactly the same process that the people at the computer shop used & the same CD-Rs) and it still failed. I am really, really confused here… help please. Could it be that other things connected to my PC like a printer, modem are causing these errors?

    Here are some of my specs if you need them:
    » AMD Athlon Thunderbird 1.2 GHz
    » ASUS A7V mobo
    » AOpen HX45 MID Tower ATX
    » AOpen FSP300-60BT PSU
    » 256 MB PC133 SDRAM
    » Quantum Fireball Plus AS 20.5 GB 7200 RPM HDD
    » Hercules 3D Prophet II MX
    » Creative Labs Sound Blaster Live! Value
    » Mitsubishi Diamond View 1770f 17" Monitor
    » LiteOn 52X CD-ROM Drive (LTN525)
    » LiteOn 32X12X40X CD-RW (LTR-32123S)

    Your post was renamed. Please try to use an accurate and meaningful subject title. - Phantasm66.
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Upgrade Nero. There's 5.5.9.something available, old versions have problems with XP (though you didn't mention which OS, I'm just guessing).
  3. iCE

    iCE TS Rookie Topic Starter Posts: 25

    » I use Windows 98 SE.
    » I would not think that the version of NERO would have anything to do with the burner working at both computer shops but not working at home. :confused:
  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    It working at the shop but not in your own machine would be an even better reason to believe that it could be the software. Upgrade it or Try another burning software, there are several available as demos and some are freeware. It doesn't have to be the best, just something to test it with.

    It is also possible that it is a driver conflict. Have you looked in Control Panel to see if there are and (!)or (?) in there?
  5. iCE

    iCE TS Rookie Topic Starter Posts: 25

    I didn't just take the burner in, I took the whole tower in!
  6. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Oh, well that is odd isn't it. Maybe the problem is the discs or files you are trying to copy. What did the shops copy to test it?
  7. iCE

    iCE TS Rookie Topic Starter Posts: 25

    Strange it is indeed. I used the same discs as they used at the shop and I also tried to copy exactly the same data that they copied at the shop (a bunch of downloaded software on my hard drive).

    I have tried disconnecting my modem & printer etc to make sure they were not interfering with the CD writer but the error still comes up. :(
  8. young&wild

    young&wild TechSpot Chancellor Posts: 993

    Could it be something wrong with the software configuration? Have you reinstalled the software?
  9. iCE

    iCE TS Rookie Topic Starter Posts: 25

    Nope, every single configuration is exactly the same as when they tested the burner at the shop. I have reinstalled Nero a few times.
  10. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Ok, there isn't much left. Are you using the same burning settings that they used at the shop? I'm talking about the options you select in Nero. Try using the wizard interface and just put some images or mp3s on a disc to test it.
  11. SuperCheetah

    SuperCheetah TS Rookie Posts: 709

    Maybe you could post your query here:


    It does get much action, but MAYBE someone can help you. I just got a Lite-On 40x-12x-48x CD Burner and so far it is working great. I actually burned a 24x disc at 40x in 3 minutes and 8 seconds!!!

    A communication error sounds like the laser might not be functioning correctly. You might want to try exchanging burners in the store you go to and see if it burns ok with a different but same model burner. This will indicate whether there is a hardware problem with the burner.
  12. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    If the same computer/burner/media work for them but not for you that only leaves operator induced error, RF Interference, a bad batch of media you bought, heat?, or really, really crappy AC power as possible culprits.
  13. iCE

    iCE TS Rookie Topic Starter Posts: 25

    Woohoo! My CD-RW is now working great! :D It ended up being the power board that the computer lead was connected to. It is pretty strange considering the power board is designed to supply a ‘clean’ power supply to the computer (as stated on the damn thing!). I haven’t felt this happy in a long time! :D
  14. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 593

    This still doesn't explain why it would work at the shop but not at home. :shrug: ah well, if it ain't broke, don't fix it.
  15. iCE

    iCE TS Rookie Topic Starter Posts: 25

    :confused: lol er... you do know what a power board is don't you?

    The reason why it worked at the shop was because they connected the computer lead straight into a power point unlike me - I connected the computer lead into a power board which was then connected to a power point. The power board mustn’t be very good I guess...
  16. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 593

    Yes, i know what a power board is i was just slightly confused and tired at the time, lol.
  17. JackAren

    JackAren TS Rookie

    I hit upon this thread because I have the same problem. I've been burning CD's for a year now, with no problem. Suddenly, a week ago, I started getting exactly the same error, in the middle of the burn process:

    Invalid writestate
    Could not perform EndTrack
    Burn process failed

    I am using Nero, and Plextor PX-W4012A as a CD burner; Windows 2000.

    I'm doubtful that I have a power strip problem - can anyone help?
  18. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I have gotten this error, when you enable overburning and it runs out of room. Depending on what you are burning it should still work ok, but the end might not. At least the CD's I have made have worked.

    The EndTrack is the closing track which wraps everything up. It just can't write that.

    BTW :wave: :wave: Welcome to TechSpot :wave: :wave:
  19. jackrobot

    jackrobot TS Rookie

    This error occured when I enabled overburning in Nero. I disabled it but the problem did't disappear. Then I tried Wizard mode in Nero and everything went just fine.

    Happy burning.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...