1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

CDRW drive works but won't burn CD!

By identityless ยท 9 replies
Jan 5, 2004
  1. I have the BTC CD Burner.
    Model: BCE 5232IM - 52(write)x32(rewrite)x52(read) Internal CD-RW Drive
    More details: http://www.btcusa.com/english/2-4-cd_rw.htm

    My CDRW drive works. My computer recognizes it and it plays CDR media type just fine. However, there's a problem when it's trying to burn a CD. I've tried to use a few Burning softwares like InCD and Burnquick to try to copy my files onto a blank CD-R media but it sometimes froze or doesn't work at all by not recognizing the blank CD-R medai in the drive. On the Burnquick software, whenever I tried to burn my datas onto a CD-R, there's a message that says "Trying to find CD-R media." (something smilar) What could be the problem?

    Could it be the CD-R media I'm trying to burn with? I bought a pack of blank CD-R called "Great Quality" Compact Disc Recordable 52x. On the Media support list http://www.btcusa.com/english/3-2-1MediaSupport_cdrw_cdr.htm I noticed the manufacturer "Great Quality" isn't on the list. Perhaps I need to use brandname recordable CD-R like Maxwell, TMK, etc? Does the speed even matter? Another I thing I noticed is my CDRW drive doesn't even recognize the blank "Great Quality" blank disc.

    Or, could it be the burning software?

    Or, could it be my computer (operating system, memory, etc)? I'm using Windows 98, 266mHz, 96 ram.

    Or, could it be my CD Burner?

    Well, I guessing I should try to use a well-known brand CD-R disc like Maxwell, TMK, etc, with a slower seed (40x) to burn my CD right, rather than using some unknown "Great Quality" brand type?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,452

    You guessed right. Some burners can be very picky about the brand of CD. If BTC advise any brands, buy a few of those to try out. Once you are happy with one particular brand, stick with it.
    "Great Quality" sounds like Made In China and I would not touch them with a ten-foot barge pole.
    Try to get the highest-speed CD's without breaking the bank. Brand-name CDs are not always better, but one in particular always stands out for durability: Kodak Gold (not always easy to get)
  3. Nodsu

    Nodsu TS Rookie Posts: 5,452   +6

    It is your burner not recognising the media. You should check the BTC website for a firmware update and use (semi-)brand name CDs.

    If a product name contains words like "super" or "great" or "best" then you are better off going nowhere near it.
  4. Masque

    Masque TechSpot Chancellor Posts: 962

    Also, check for updates for whatever burning software you're using. If it's a "new" drive, some software (Roxio, for example) likely require updates so their software will recognize the drive for what it is.
  5. Nic

    Nic TechSpot Paladin Posts: 1,519

    It sounds like you are trying to add files to a CD that should be formatted for UDF packet writing (e.g. using InCD). Try right-clicking the InCD tray icon and formatting your CD first. You'll probably find that your CD is now recognised, and you can drag files to it from windows explorer.
  6. Shiney

    Shiney TS Booster Posts: 154

    I agree with nic on this, also you may want to check that DMA mode is enabled for the drive in device properties.
  7. Nic

    Nic TechSpot Paladin Posts: 1,519

    One further point, InCD will not format CD-R media for packet writing, so you'll need to use a CD-RW disc. Other software (e.g. Roxio) does allow UDF formatting of CD-R discs. I'm not sure about Burnquick, so you'll need to find that out for yourself.
  8. identityless

    identityless TS Rookie Topic Starter

    I tried that, but the weird thing is, InCD doesn't even recgonize there's a CD in the drive! :rolleyes:

    Thanks for the suggestions everyone. Looks like I'll go get a Maxwell brand.
  9. BrownPaper

    BrownPaper TS Rookie Posts: 406

    i have used "Great Quality" or "GQ" brand CDRs before. i was quite disappointed how the CDRs were labeled at 40X but could only burn at 16X on my 40X burner. the company should change their name to "Bad Stuff" or "BS."
  10. bobyee

    bobyee TS Rookie

    Incd Problem? Won't format CDRW or Recognize CD?

    I had the problem of Incd not allowing me to format a CDRW for UDF packet writing (drag and drop) so i could use it like a floppy or hard drive. I searched long and hard and fixed the problem by following the directions for installing the "ForceASPI" scripts. you can find out what to do by using Google and putting in "force aspi" look for the link titled "Force ASPI Download"

    Now Incd works perfectly as it should. I'm using the latest version of Incd: V4.3.11.1
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...