close but no cigar- problems with winfast a400 tdh

By tyleronline ยท 6 replies
Aug 25, 2005
  1. hi everyone. i recently bought a leadtek winfast a400 tdh.heres my problem.i uninstalled the old drivers from my onboard video.i then put the new card in and connected the monitor.It goes through the bios fine but goes black just before the windows login screen and stays black stretching on into eternity.if anyone has any idea whats going on please help me as this is my second video card that hasnt worked in a week.
    pc is a carillon ac-1
    Mobo= asrock 775i65GV
    win xp
    if anymore info is needed please let me know
  2. tyleronline

    tyleronline TS Rookie Topic Starter Posts: 66

    i am also unable to boot into safe mode. i have changed the video selection sequence so that my card is selected first. i have also tried reseating the card.but none of these things have worked.its gettin kinda frustrating so if anybody has any info please help!thanks
  3. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    I don't know, the card is listed as compatible.
    But it does work for a little for you right?
    Maybe asrock can give you some insight into the issue?

    I suppose it could be a bad board or video card, but that's a little unlikely.
  4. tyleronline

    tyleronline TS Rookie Topic Starter Posts: 66

    yeah the card works until the login screen. if i uninstall the drivers i can get to the login in screen and login no trouble. then i install the drivers and restart the computer and the screen just goes and stays black after the POST screen. i am very confused.ive contacted leadtek but have had no reply as yet. thanks for your reply though.if there anybody else who can help please do! thanks
  5. tyleronline

    tyleronline TS Rookie Topic Starter Posts: 66

    ok i finally got it working. i used the hardware wizard which kept telling me there were parts of the driver missing and i had to find them manually on the driver cd or within the windows system folder.but it eventually accepted them then seemed to get rid of the drivers for my soundcard which reinstalled and everything was fine.its all a very big mystery with me as i never seem to have much luck with computers.anyway thanks for all your help guys.i think ill just never buy a mobo with an agi slot instead of agp again!thanks and regards.
  6. harrisdurrani

    harrisdurrani TS Enthusiast Posts: 159


    I dont know i have the Same card Leadtek 6800 mine works fine ...
    what i did was as soon as i got into windows i downloaded the LATEST NVIDIA 77.72 Drivers and installed those
    the card ran pretty dam good
  7. tyleronline

    tyleronline TS Rookie Topic Starter Posts: 66

    hey after i got the card working i was trying to play prince of persia one of the games you get with it. the game started up really jerky and then it crashed on the load screen.its probably something small im doing wrong but i dont know what it is any ideas?thanks
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...