CMOS checksum error/nForce 2 MCP-T compatibilty problem?

By VeryConfusedOne ยท 6 replies
Oct 9, 2005
  1. Hi guys... hope I have the right forum. Ive been through a long and winding road with my PC. The latest is that I finally received/installed a replacement MB. Despite it being the same model, I did notice one tiiiiiny difference (this board has an nForce 2 MCP-T, instead of an MCP like the old one). I fire it up and sure enough, I get a checksum error. The keyboard wont work either, so I cant even enter setup. Heres what shows up...

    CMOS checksum error - Defaults loaded
    Press F1 to continue, DEL to enter SETUP
    05/12/2004 - nForce2 - IGP - 6A61BF0BC-00

    Everything else checks out fine until that point. I tried resetting CMOS jumpers, but I get the same error. Tried two other new batteries, and nada. Anyone have any suggestions? =( Thanks for your time guys.
  2. VeryConfusedOne

    VeryConfusedOne TS Rookie Topic Starter

    Oh, just for reference, here are my system specs...

    Emachines T2672
    AMD Athlon XP 2600+
    FCI K7M-NF18G motherboard
    256 DDR RAM
    Win XP

    Phoenix Award BIOS v.6.00PG
    Version TCB427G

    Please let me know if you need any other specs. Thanks again guys.
  3. patio

    patio TS Guru Posts: 482

    One thing you could try is removing the CMOS battery for 5 minutes. Make sure the PSU is unplugged when you do this. This will re-set the BIOS to it's default and have your MBoard drivers CD handy.

    patio. :cool:
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    If you have already replaced the battery, then next you should:

    -Check your system for viruses. Some can corrupt Cmos memory.

    If the new battery doesn't help, and you are clean of viruses then I would try a different power supply next. It could be a sign that it is failing.

    Other than that, it would have to be a faulty motherboard.
  5. VeryConfusedOne

    VeryConfusedOne TS Rookie Topic Starter

    Thanks for your replies so far guys... Ive been tinkering with it all day, and tried the following: removing the battery, resetting the CMOS, unplugging all IDE and cards... nothing works. :blackeye:

    All other components have been tested and function perfectly... I was told by Emachines tech support that its probably a driver issue, but I have no clue which drivers to download or how to load them... and FIC is taking forever to respond.
  6. Condor

    Condor TS Maniac Posts: 388

    Here's what I do when ever I get that msg (cmos checksum error)

    First you click Del to go into setting, find restore to optimize default

    Hit save and exit

    problem solved : D

    I got that all the time lolz.. only way to fix it temporary. The reset I duno :l
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Look at the date of this thread mate.

    I too posted in one or two old threads when I first joined Techspot lol.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...