Comp restarts when playing World of Warcraft

By ckizzlestick ยท 7 replies
Nov 4, 2005
  1. My comp runs fine when playing World of Warcraft. but there are ocassions when my comp restarts out of no where thou. but i just brushed it off and kept on playing. but recently i had a warlock teleport me to Ironforge, and now, after the loading screen comes up, i get a quick glimpse of Ironforge before my comp restarts. i tried loading warcraft up again, and logging back on the character, but the same thing happens: runs fine until after the loading is finished and right when it loads where i am (ironforge) my comp restarts. (fyi: i dont know if this helps any but, Ironforge is the main city and has alot of traffic and lag).

    i run:
    -windows xp home edition
    -GIGABYTE GA-K8NU-SLI Socket 939 NVIDIA nForce4 SLI ATX AMD Motherboard
    -PNY VCG6800GXPB Geforce 6800GT 256MB GDDR3 PCI Express x16 Video Card
    -AMD Athlon 64 3200+ Winchester 1GHz FSB Socket 939 Processor Model ADA3200BIBOX
    -PNY Optima 1GB (2 x 512MB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered Dual Channel Kit System Memory Model D1GBPC32-G5KIT

    im so frustrated, please help
    i dont know much about comps, but im thinking drivers may be the problem, and i dont know a thing about them
  2. ckizzlestick

    ckizzlestick TS Rookie Topic Starter

    i also have been reading other similar threads. (one issue thou, you all are talking about the 6600 video card, i have a 6800, dont know if that makes a diff.) i do have the 4pin power connected, and i double checked. i did touch the card, and it was warm, but not too hot, but hot enough for a noob like me to worry.
  3. ckizzlestick

    ckizzlestick TS Rookie Topic Starter


    ive tried opening World of Warcraft 4 times, and now instead of rebooting, it freezes
  4. ckizzlestick

    ckizzlestick TS Rookie Topic Starter

    *UPDATE 2*

    ok, so i go on a different character (mainly because it is not in ironforge) and i lower all the graphics, and turn off all the vertex shadings and whotnots. i go back to the character in Ironforge, then the damn thing loaded. so im running around thinking i fixed it and thinking how messed up that i bought a real expensive video card and i cant use it to its full potential, then 10 secs of it running fine, my comp reboots. ARGH!
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    What psu do you have, and is it putting out enough power for your system?

    Take a look at this psu wattage calculator HERE just remember to add another 30% onto whatever figure it gives you.

    You might also want to test your ram. Go HERE and follow the instructions.

    Regards Howard :wave: :wave:
  6. ckizzlestick

    ckizzlestick TS Rookie Topic Starter

    i went to the site, and it says i need 333W (with the 30%, so it would be 434W)

    i have a:
    -Thermaltake Silent Purepower W0010 ATX 480W Power Supply
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Have you tested you ram yet?

    If not, do so.

    If that doesn`t help. zip 5 or 6 minidumps together, and attach them here.

    Instuctions for testing your ram, and posting your minidumps, can be found in the link I gave you above.

    Regards Howard :)
  8. ckizzlestick

    ckizzlestick TS Rookie Topic Starter

    i cant figure out how to use the memtest....i dled the zip version of memtest+ so i can extract it, and burn in on a cd (since i dotn have a floppy drive), but its being gay. i dl it on my desktop, i open the zip, then theres is another zip file in it, and i open that, but theres nothing in that.

    i dont think its my ram thou, my semi-comp literate friend doesnt think its memory either...but im still considering it being the case, and still looking into it.....but, any other suggestions?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...