1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Compaq P450 PIII 256 MB RAMnew UDMA4 HDD- Doesnt Boot after XP Installation

By dams100
Jun 15, 2005
  1. one of my friend has a Compaq P450, he wanted
    to upgrade that PC's HDD, he bought a 80 GB UDMA4 HDD
    We got it connected, it detect in Bios, saying 80 GB (no cylinder numbers info)
    When you boot with XP CD, XP detects the HDD, we formatted, Xp copied
    all files, and asked for reboot to continue installation
    At this point after reboot, it stops, it doesnt boot at all
    If i again insert the XP CD and boot from it, it boots, asks me
    whether i wanted to repair the previous installation, if i say yes, it
    continues, copies all files and reboot, the same problem, curson
    simply blinks and no error message

    What to do
    does this system need any more upgrade
    its a PIII with 256 MB RAM, Compaq P450
  2. Secondgunman

    Secondgunman TS Rookie Posts: 91

    Re: Hard drive

    Is the hard drive stet to master this has to be done on the drive normaly by the IDE or what ever data connector but not allways. You are looking for a set of pins about 4x2 - 8x10 and there will be a little jumper on these pins you can move I would use a set of inverted tweesers these are spring tweesers you push in on them to open them and the close on their own. Look on the drive and ensure the drive is jumped to "Master" if this is not the problem look in the CMOS and BIOS setting make sure the "Boot Settings" are set correct and drive detecet is set to "Auto".

    Aside from that I could only say maybe Compaq restricted the size of hard drives you can use on that system get a pro to look at it maybe.
  3. dams100

    dams100 TS Rookie Topic Starter

    yes, it is set to Master. CMOS , BOOT settings and Oreder of boot checked and dont have any issues.
    Boot order was set to boot from HDD first and tried and it didnt work

    Do you see any issues with BIOS, ROMPAQ upgrade?
    Whats the correct version of Compaq ROmpaq for Compaq Deskpro P450 system
  4. dams100

    dams100 TS Rookie Topic Starter

    Let us close the Thread ... Success !!!! :)

    Thanks everyone for your inputs, Bios is not an issue.
    The actuall issue is basic OS Installation was done by someone and i was troubleshooting. As we all know, we need to have a FAT Partition for a systems to boot and get to NTFS. My best friend has formatted the whole HDD in NTFS, loaded the OS and trying to BOOT. I ended up troubleshooting this issue and bothered you all. Yesterday after trying fixmbr suggested by rik, i have started doing a fresh install and found that there is no FAT partition, formatted 20GB for FAT and rest 60 to NTFS, loaded OS, rebooted it worked like a Gem....i learned yesterday that.... it is always better to do everything yourself starting from scratch...

    many thanks for all your help

    we can close this thread... :grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...