Compaq Prolinea ML370 won't boot

By tkuehn
May 21, 2007
  1. We had a power outage at our company and now my very old compaq prolinea ml370 won't boot. The bios comes on, counts the ram, finds the controllers, then starts looking for scsi devices. Within a few seconds it comes back with the following line:

    ID 5 Compaq 12/24 GB DAT DRV

    It won't go past this. I tried pulling the tape drive but then it comes back and tells me it can't find any scsi devices. I've tried a booting with a couple of cd's but it doesn't get to them.

    This box is going to be retired in the next 3-6 months. We don't have any warranty, nor any kind of backup for it. I just inherited it a week ago when my predecessor retired.

    Any suggestions?

    Thank you.
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    your registry is probably corrupted. Run CHKDSK or CCleaner registry repair.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...