Computer constantly reboots can't get into BIOS setup

By Cazper99 ยท 5 replies
Jun 1, 2007
  1. Hello

    I have an ASUS AMD x2 mobo/processor, the other day I hit the Shut Down key on my keyboard which I have never done but accidently pressed it. The computer shut down like normal.

    After it fully shut down I tried to press the power button again to turn the system back on but nothing happend no fans or anything. I took the system to work and swapped the Power Supply. Fans and computer started!

    Problem not solved though, computer would POST after it started up it would only get to the BIOS splash screen, where it tells you to press DEL to enter setup. As soon as this screen comes up the system restarts and will continue to do the same until you kill the power.

    I just RMA'ed the board and got the new back today and the same thing is happening.

    I swapped out all RAM, took drives off the board, tried multiple video cards, is it the processor that isn't more then 2 months old? Or did the company just think the board was fine and send me the same one back?
  2. Ellgor

    Ellgor TS Rookie

    Try putting a bootable CD into the drive, even if its set to read a hard drive first it should boot with that.

    Regards, Ellgor.
  3. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    'new' PSU is bad?
  4. Cazper99

    Cazper99 TS Rookie Topic Starter

    I took the new PSU out of a working machine from work to test it out.
  5. Cazper99

    Cazper99 TS Rookie Topic Starter

    After switching literally everything out, I finally thought hmmm maybe the case? I pulled out an old computer case put everything into it and bingo! Starts up just fine.... stupid fancy cases with all the blue lights on it! I'll stick with my plain black case now!

    Thanks for all the help =)
  6. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    You may have had a short somewhere.

    Did you double check all the Spacers under the board were in the correct positions? If there was a "spare" one, it could've caused the problem - and worse sometimes.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...