Computer crashes with lots of BSOD`s

By toothmkr57 ยท 9 replies
Nov 17, 2006
  1. Well this is my first post here, I am sure it is 1 of many to follow. I am a DIY'er computer repair person, mainly because I don't have any funds for a new computer or a repair technician. Soooooo.... I am turning here for help.

    Currently the computer in question has these specs;
    AMD sempron 2800 on a ECS k8m800 motherboard
    HD 1: brand new 200GB Maxtor Sata
    HD 2: older, used 160GB maxtor Sata
    1 GB (2x512 MB) pc3200 ram
    MSI Nx6200Ax 128mb 8xAGP Video Card
    4 port USB Pci card
    Cd re-write
    dvd reader
    500w ULTRA power supply
    and it is running XP Pro

    Nothing special, nothing crazy, but recently have come across major issues.

    Here is my story, it is kinda long, but I don't want to leave anything out.

    Bought my PC from a freind, with pre-loaded software, a couple of years back. He built it himself, specifically for me. had a HD fail, he hooked me up with a used one. Early this spring I had a power suppy, blow and took out Original motherboard/Chip, and the replaced HD. So I replaced mb/chipset, power supply and finally got the above HD 2 from another friend already used. Loaded xp, and found out from first freind that it was an illegal version, after an unsuccessful attempt to activate. Having spent more money than I had available on hardware I knew I couldn't afford a new OS. So I did a bad,bad thing, I used illegal means to activate my OS. Now I knew this situation was not permanent, and it was never meant to be. It was only used to buy me time to be able to afford a legitimate copy of XP(which I currently do!) So the updates kept getting me and I kept having to scramble to keep my OS running. The time before I actually was able to legitmize it, I downloaded some new crack(at the time) I think called 'Kill Bill' Maybe, something like that. This will all become relavent soon. Ok so I got it legitmized through Microsoft Genuine Advantage program.... Let's fast forward time to a month or so ago. I was cleaning up my 'My documents' folder, moving and deleting, when I came upon the old 'kill bill' file. Not needing it anymore I hit delete. In and instant BAM restart, not even a BSOD. beeeeeeeep no more windows, couldn't ever get back. So this was my temporary solution. I had already partitioned the HD for C: and D: and left 10 MB unpartitioned. I re-installed xp onto the formerly un-partitioned but now newly partitioned E: drive and checked out what had happened. C: was still there, but 'access denied' is prompted no matter what I do to it. and D: was just wiped clean, nothing, zilch, nada.... Ok so I accept, something happened to the HD, obviously Virus of some sort. (Norton or any other scanning software still cannot access it to scan it....) Especially when I look at Zone alarm and it says there has been 43,000 attempts to intrude my computer, with 10,000 of these being high rated. Again obviously something, broadcasting a vulnerability. So now on to my current problem. Bought a new Sata HD to reinstall windows, everything is going fine, re-hook up everything, blah,blah,blah. Nothing of incedent. I hook up old HD 2 to try and retrieve my family pictures for the last 2 yrs and now I am getting Stop error codes and lovely BSOD's. Microsoft error reports tell me it is the Video card or I need to update the driver, well I've done that. I even did the memtest86 test over 14 passes close to 7 hrs worth, no problems. The only thing I have left is the old HD 2 or something has happened to the mb. But now I have a perplexity of how to get the minidumps from the computer. I thought about burning a disk of the files, but the computer won't stay up that long and I can't disconect the old HD 2 from the computer or I won't be able to get the dumps from the old e: drive.

    Now that I have written a book, Can anyone plllleeeeeaaaseee help????? Any suggestions? I don't know what to do from here.

    Thanks in advance,
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    hmm.. your first mistake was trying out something dodgy, even if it was for a brief moment (you still had the 30 days of total access to your PC until you could get a legit copy), but you did try and resolve that issue later..
    your second mistake was not taking a backup of your files.. either to another partition or another drive, there it would have been safe and you could just wipe the old C:\ partition and installed anew on it..

    As far as i can get from that big paragraph, you have:
    C:\ original windows with everything, currently inaccessible
    D:\ ?
    E:\ new windows

    then you installed windows again on the new HDD as C:\ ?
    How many windows installations do you have and did you delete them before installing it somewhere else? Congratulations, you have confused me :|

    Can you post some screenshots of those BSODs or upload the minidump files here? and state what install its from..
    Can you access Safe mode?
    Run a diagnostic test (bootable method if possible) using the hdd manufacturer's utility (download from their website)
    Check your power connections are on properly, remember that for the SATA hdds you can only use the SATA power connector or the molex, not both

    As for your virus problem, have a read of this:
    preliminary removal instructions and get rid of norton while you're at it..
  3. toothmkr57

    toothmkr57 TS Rookie Topic Starter Posts: 16

    You are certainly correct about my first mistake! Boy did I learn my lesson. I did have my files backed up on the D: drive, the one that got wiped clean... Ok I currently have 2 HDD with a total of 5 partitions, 2 on the new 200gb HDD and 3 on the old 160gb HDD. I have a windows install on the original C: drive, which is currently E: drive (and absolutely inaccessable at his point), and I have the emergency install in the third partition of the old HDD which is currently g: drive(which I have not deleted just in case). Now I also have the windows installed on my New hard drive, and it is the operating system that I am using. it is the only drive I boot to, through the BIOS. I can do all of your tasks with the new HDD and if I boot to the old HDD and the second(or emergency) windows install then yes I can do all of the said actions. I however can not access and run any diagnostics on the original install or Drive, without the computer shuting off, or an access denied message. And yes both SATA drives are connected with only the SATA power connectors. As far as a virus I am still unsure, I can't access it to make a determination, it is only an assumtion. Very sorry for all the confusion, trust me this is a very confusing situation. I am trying to figure out how to get the minidump fiels from there to here (a spare computer I use just to connect to the internet, in situations just like these!)


    P.S. i have definitley trashed Norton, and am now trying out Avast... Who does everyone else use and why?
  4. toothmkr57

    toothmkr57 TS Rookie Topic Starter Posts: 16

    here are 5 of 53 minidumps from the same day! I s there a tutorial on how to read these things?
  5. N3051M

    N3051M TS Evangelist Posts: 2,115

    sorry but it will take me a while before i can get to these minidumps for you.. just the bad time of year where all my assignments are due in a day :D

    Anyone else out there, feel free to post the results and suggestions if you can :)
  6. tpfagan

    tpfagan TS Rookie Posts: 43

    Your having issues with viamraid.sys. I only looked at the last two files, but when the -40.dmp file has a fault count of 40, well, it's a pretty good chance the previous 39 where complaining about the same thing :).

    viamraid.sys - VIA RAID DRIVER FOR WINXP

    Are you by chance running raid? or unknowingly trying to run raid with the new drive? (check bios).

    Another user had a similar problem with the same file - here is the link:
  7. toothmkr57

    toothmkr57 TS Rookie Topic Starter Posts: 16

    N3051M No prob, I understand completely!

    tpfagan I will check on that, although not tonight. It never seems like the other thread was resolved. If I'm not unknowingly trying to run raid(which I shouldn't) what else could I do? At this point I have disconnected the other(or the old) HDD, and my system has stabilized. Absolutely no problems since the disconnect. However, not only do I want to continue it's use, I still need to recover files from it. And it still has the inaccessable (original C: drive) now E: drive. What to do? What to do? Hey I appreciate everyones help so far! Thanks, Paul
  8. toothmkr57

    toothmkr57 TS Rookie Topic Starter Posts: 16

    OK I have tried a few things here and there, still to no avail. Here are the latest minidumps. I had disconnected the second Sata drive, and had achieved system stability, Yay!!! However, in an attempt to recover some pictures, I rconnected and tried updating viamraid.sys driver, windows said I didn't need to. I tried going in and allowing permissions under security and owner... and a couple of other things I can't remember. It's late Anyway, any help would be appreciated
  9. tpfagan

    tpfagan TS Rookie Posts: 43


    I have good news and I have bad news.

    The bad news is that your minidumps look exactly like the previous posted minidumps.

    The good news is that I beleive the issue is between your hard drives and your motherboard.

    You said you checked BIOS and you do not have any type of raid enabled?
    Can you post exactly what model maxtor drives you have? You indicated that one was old and one was new. Your MB only supports SATA 1.5 Gb/sec. It's possible that the new drive is SATA 3.0 Gb/sec. I've read a few articles that indicate that some unpredicable things could happen when you connect a SATA 3.0 drive to a 1.5 interface - but nothing about a blue screen.

    If you post the drives models (should be able to get from BIOS status screen), I can check for sure. There should be a way to change the jumpers on the drive to limit it down to 1.5 (if it is a 3.0).

    I could be off in the wrong direction but your problem is repeatable, fails the same way each time, and appears to be related to your HD's. Hopefully this will help eliminate possible causes - bringing us to a solution.
  10. toothmkr57

    toothmkr57 TS Rookie Topic Starter Posts: 16

    okee dokee, here what I have found. I have the Maxtor 6v200eo which is the Sata 3.0. I have not checked yet if the jumpers are set at. and My second is a Maxtor 6Y160P0 which is the 1.5 series. Now If I have the either on in without the other, everything works great. it is only when I connect both at the same time do things go crazy. If the board has the ability of 2 Sata 1.5 drives, wouldn't it stand to reason that it could handle a single Sata 3.0. The only thing is it would want to occupy the circuits of both inputs for data transfer. Hence giving the problem when the other HD is installed? Or am I off base in my thinking?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...