Computer fails to turn on

By au0 ยท 13 replies
Dec 1, 2007
  1. Hi everyone,

    I'm sorry in advance for this long story, but I hope that this in exchange will help you understand my problem more.
    My computer won't turn on. I believe it first started off with one day when i was in a hurry to leave my house. I had my computer shutting down, when i accidentally flipped the surge protector switch off too soon. When i got back and attempted to turn it on, it would just turn on but have a black screen, no bios screen started and no post. I ended up taking out the ram modules and switching them around. Eventually it came back to life. I thought the problem was solved.

    The only problem I had now was random restarts. Upon logging back in to windows XP a error message saying "windows has recovered from a serious error" was displayed. I didn't think it was too much of a problem so I ignored it.

    The computer then turns off completely at random times. Upon restart it would try to boot windows again, in the process it would shut down once again. The next turn on will leave me stuck at the bios screen (where it says american megatrends). Delete key to go into BIOS won't work. Resetting CMOS with the jumper fixes the problem. I also changed the power supply to a 600W, the voltage is set to 115. I had also thought one of my two RAM modules were bad, so i took it out and kept one in. My hard drive works fine on an alternate computer.

    It worked for a while for a day. Then it started the random turn offs again. I cleaned out the dust and checked all the connections. But now when i press the power button the power supply and cpu fan turns just for a split second, the front power light and HDD light turn on for a split second as well. I even tried unplugging all hard drives, dvd drives, and floppy. The green LED on my motherboard is on always when the surge protector is on.

    Sorry once again for the long explanation.
    Thank you very much for your time.

    My hardware list is below.

    Motherboard- Asus a8n32 sli deluxe
    Processor- AMD x2 4800+ (came with amd's heat sink)
    ram- 1 gb module pqi brand TURBO memory.
    1 gb module Corsair.
    both of these are 400mhz, DDR 3200.
    Graphics card-EVGA geforce 7600 GT 256 mb
    power supply- ULTRA 600w (was originally ULTRA 450 watt before
    Hard drive-Serial ata 160gb seagate.
  2. davids

    davids TS Rookie Posts: 96

    If you have changed the power supply since the incident then it sounds to me like you have damaged the motherboard - if you have removed all unesacery components (ram, hard drive, cd rom etc) and it still will not show any output to screen, then this is most probably the case.

    If the power supply was changed before the incident then i would try another power supply.
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    OH! You didn't do your homework and read the NO POST guide in the guides forum.
  4. Spleenharvester

    Spleenharvester TS Enthusiast Posts: 47

    Is there any way you could have a dead slot and/or RAM?
  5. au0

    au0 TS Rookie Topic Starter

    hi, i went to the guide forum, and under the hardware section i couldn't locate the no post guide. I have also switched to a completely different ram module. The fan still only attempts to turn.
  6. Spleenharvester

    Spleenharvester TS Enthusiast Posts: 47

  7. au0

    au0 TS Rookie Topic Starter

    Hi again. So I've replaced the motherboard. The same problem occurs where the cpu fan just turns a bit. I'm pretty sure the only thing i havent replaced is the case switches, the processor, and the graphics card. Any other ideas?
  8. davids

    davids TS Rookie Posts: 96

    do you mean to say there is still no power getting to the machine, ie it is not turning on?

    If so, am i right in saying you have now changed the power supply and the board?

    If so, unplug everything unessesary - including hard drive, cd drive, take out the ram and the graphics card, then turn it on see if you get anything. If it still wont turn on, then firstly consult the manual and make sure you have the power pins in the right place - in fact, take all the board connections out and just plug in the power on pin (also check that the power supply lead is plugged correctly into the board, and make sure you also have the 4 pin power lead plugged in properly. change the power lead going into the back of the computer as well.

    check next to the cmos battery as well, there should be a jumper next to it, take it off and put it back on - this should reset the cmos, and may solve the problem.

    Finally if you are still not receiving any power, as a last resort you can tryshorting the two prongs that you connect the power switch to together, this will cause the machine to power on and it will rule out any problems with the power switch.

    If still no joy, then I guess the only thing left is the processor - but i find this very unlikely as i think if this was the problem the machine would give out an error code - or at least the machine would actually power on, but not give out any vga signal.

    Try all these things thouroghly and then post back.
  9. au0

    au0 TS Rookie Topic Starter

    I went back to my original 550 watt power supply just to try. I only plugged in the 4 pin power lead, the big main one that consists of 22 pins(or was it 24?) and the IDE plug (my motherboard requires one of those as well). I pressed the on switch and it came back to life. So i plugged in everything and its running. Right now only one RAM stick is in. I will plug the other one in tomorrow and hope those random restarts dont reoccur.
    Thanks for all of your help everyone.
  10. au0

    au0 TS Rookie Topic Starter

    Everything works fine, however there is a problem with my usb ports, none of them are working. I get the message that theres an unknown device plugged in for my flash drives and ipods etc. Will reinstalling my motherboard drivers work? There's one for utilities/chipset. Do you think that would help?
  11. au0

    au0 TS Rookie Topic Starter

    I tried a system restore to a point before my computer stopped turning on at all. The ports still don't work. Ipod receives power to charge itself but it won't be detected at all by the computer if i plug it in to the usb ports built on the motherboard. My front panel usb ports on my case will lead to the unknown device message. A flash drive does not do anything on the motherboard usb port, but receives unknown device on the front panel. I've tried uninstalling the usb devices in device manager. It reinstalls itself after i right click and scan for hardware changes, but it did not help at all. Hope that helps you determine the solution for me. Thanks.
  12. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    It's there. Plain as day:
  13. au0

    au0 TS Rookie Topic Starter

    Ok, so I'm back again after a long while. This is the 3rd RMA i've gone through for the same motherboard....
    1st motherboard replacement from RMA -> USB Ports failed to work, everything else working solidly.
    2nd motherboard replacement from RMA-> Overheating like crazy, fixed the processor overheating with a new Zalman heatsink/fan (9500 model)
    3rd motherboard replacement from RMA-> For some odd reason the CMOS checksum error always occurs + the green sound port in the back is faulty.
    Now the sound has ALWAYS worked up until I received the 3rd one. I'm getting really tired of this RMA process giving poor results in one way or another. I'm most likely going to send it back for the 4th round....
    Does anyone think there's any better way to resolve this problem? I don't see why I keep getting a new problem with the replacement boards...
    Thanks again everyone for all the help I've received thus far.
  14. au0

    au0 TS Rookie Topic Starter

    Oh and on the 2nd one when I said overheating, the motherboard was also overheating (the cpu was at 100 fahrenheit while the motherboard stays at 130 degrees, but when running even the simplest program it would rise to critical 170 and immediately power off)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...