Computer freezes after new video card installation

Not open for further replies.
Greetings everyone,

I recently purchased a Jaton Nvidia Geforce 3dforce 6600-256 video card to replace the Geforce MX 4400-64 that was previously installed. Now my PC is consistently freezing up, requiring a re-boot. I cannot alt-tab or ctrl-alt-del.

Initially I installed the card without connecting the supplemental power. I was prompted that I hadn't done so and that the card would set itself to allow for this. I left it configured like this for a few days and had no problems.

When I finally connected the supplemental power, from the PSU bundle with 4 pin connector, the freeze ups started occuring. The cursor won't move and no keyboard commands work. Occasionally, two or three times out of maybe 20, the computer will re-boot itself.

This happens mostly on the internet, once in windows, and never while I'm playing a game. (I've only played 3-4 games with the supplemental power connected, however)

I've done the power supply calculator and it said I only needed 250-285W of power.

I'm hoping my processor isn't too weak to run it like that. I've only now come to realize that the Sempron is AMD's "budget" processor and not in-line with the P4s or Athlons. I'll list my system specs below and anxiously await what I'm sure will be some great advice:). Let me know if you need more info.

AMD Sempron 2400+ 1.67GHz(video card said I required a Pentium 4 or comparable, but I couldn't find a cross reference anywhere I looked)
SOYO SY-KT6000 Dragon plus 2.0 MoBo
(2) Kingston 512MB DDR 400 PC3200 chips 1MB total(KVR400X64C3A/512)
Nvidia Geforce 3dforce 6600-256(AGP 8X)
Maxtor 80 GB 7200 RPM HD
Generic CDRW
Rexpower PX-400 PSU
1 80mm cooling fan
Windows XP


Posts: 165   +0

All budget psu's (like the one you have) (no offence) never run at the quoted Wattidge. Your rexpower 400 is probably running at noway near 400 watts.

The main problem is the fact you dont have enough power, If you buy a PSU like Antec Truepower or Enermax they will allways do what they say on the box. If you need help selecting a PSU then just post back.

Thanks for the response gamingguy, I've had a few other people mention the same thing.

Anything I should be concerned about?

Are they all a standardized size?

I'm thinking about the Antec Neopower 480

Does anyone see any conflicts or concerns about this? All the reviews I've read have been very good. I'm just worried that there's something I'm overlooking.


Posts: 7,647   +755
TS Special Forces
Any ATX form factor power supply should fit. The Antec power supply is a good one. The only possible conflict I see is the main motherboard connector. The NeoPower 480 has the newer 24 pin connector. Does your motherboard have a 20 pin connector? If so, you can get a different matching power supply or you could use a 24 pin to 20 pin adapter for a few dollars.
Well, I purchased the Antec Neopower 480 and the problem is still occuring. When switching power supplies is it necessary to change any BIOS settings or anything?

I'm going to try and completely uninstall and reinstall the card and see what happens.
Asked Jaton Support and they told me to update to the newest Nvidia drivers set online. Did that. Nothing. Problem still happens. Then they said to update my Mobo/Procesor chipset drivers. Did that. Same thing. Problem still happens.

Anyone have any suggestions?



Posts: 164   +0
Download drivercleaner pro (google it) and after you have it installed remove the nvidia display driver using the MS add/remove programs utility. After the reboot run drivercleaner pro. I'd recommend that you the turn off the PC, unplug it from the wall and reset the CMOS/BIOS by removing the battery and using the jumpers, etc. After the boot up redo all the settings in BIOS and then install the latest nvidia driver. See if that clears up the issues you are seeing.
I have the same problem with my nvidia 8500gt. I got an error message once and apparently it's nvidia's infinite loop error (try google with this) which hasn't been fixed yet. The only real solution that doesn't work totally is to have up to date nvidia drivers and turn down the hardware acceleration. Under control panel >settings>advanced>troubleshoot. I turned mine down by two notches and it has a slight effect (doesn't do it as much). don't turn it down more than that if you watch videos on your pc cause it screws up the color.
OK, Maybe sorted

I know this is an old thread, so forgive me if the problem has been solved. I fixed mine by entering bios and turning OFF, "pci downstream pipeline", or something to that effect. It solved the issue completely and I haven't had a problem since.
Not open for further replies.