computer freezes while copying files from sata to ide

By Finney ยท 6 replies
Jan 4, 2007
  1. I have searched for a fix on these boards and have been unable to find one yet, so I figured I would just put my problem out there. I purchased a new WD SATA drive and hooked up to the onboard connector. I did not have any issues installing windows on this drive nor did I have any issues using the WD DataLifeguard tools to copy drive partitions from my old dying drive to new partitions on the SATA. Once I got XP up and running, I attempted to manually copy other files over from my other IDE drive to one of the new partitions and the computer froze up. I restarted, tried again, and froze up again. After trying this several times, I decided to move on and install programs/games (all to SATA partitions.) I can play games, surf the net, pretty much do anything I want without it freezing. But as soon as I go back to trying to copy files from the SATA to the IDE drive it freezes up again. Another note of interest is that I setup a FTP server and connected to it through an FTP client, and uploaded (copied) the files from the SATA to the IDE drive without issues. Went back and tried to manually copy files again and it froze up almost instantly. Any help would be appreciated.

    mobo - Chaintech SPT800
    graphics - ATI Radeon 9600
    pcu - Pentium 4 3.2ghz
    ram - 1.25gb (I think they are PNY)
    hdd - WD SATA 300mb/s 250gb (jumpers are set to run at 150mb/s due to mobo limit)
    - WD400BB (40gb IDE)

    not sure what else to list.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Which way is it? Or is it both?

    Have you updated your motherboard drivers? That contains a southbridge (SATA) driver.

    Pretty good 1st post, please read the link in my signature to ensure you continue to make decent posts.
  3. Finney

    Finney TS Rookie Topic Starter

    Actually it seems to only freeze when transferring from a partition on the SATA drive to a partition on my IDE drive. It has worked fine (so far) transferring from the IDE to the SATA. All mobo drivers are up to date except the RAID Bios. Should I try this next? (this is my first SATA drive so I don't really know much about how the whole RAID thing works.)
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  5. Finney

    Finney TS Rookie Topic Starter

    Thank you for the assistance. Seeing as how the IDE is a 40gb drive, I will just remove it. However, it is currently set as C: but my windows install is on D: (SATA). If I remove the drive I will be unable to get into windows. Is there a way to get around this without reinstalling windows without the ide connected?
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    You should be able to do a repair of XP and it will be OK. The MBR is on your IDE disk so if you remove it you won't have a boot record on your SATA.
  7. Finney

    Finney TS Rookie Topic Starter

    This might be a dumb question, but I have tried all of the different ways to repair the ntldr missing error. I have tried the fixboot, bootcnfg /repair options within XP repair console. I also tried setting the active partition within fdisk, however my SATA is not recognized when I do this. I also copied over the ntldr and ntdetect files to the correct partition. Still no go. After running fixboot, the machine will POST and search through the drives and then reset the system over and over again. 1.) Is there a certain order I should do these in? 2.) Is it enough to disable my IDE drive in BIOS or do I need to physically unplug it?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...