Computer hardly ever posts

By GCrash ยท 4 replies
May 19, 2007
  1. I built a computer back in February and have been trying to get the thing to work since then. At first I thought it was a power issue, but now with an 850W PSU there is no way its a power issue. All of the components power up and the fans start whirling, but it won't post. Every once in a blue moon I have been able to get it to post for some seemingly random reason, and was able to install windows xp on it. It ran fine as long as I didn't turn it off and then when I would the next time I tried to power it back up it would be the same old no post. No connectors were touched,nothing was changed.

    First of all here are the system specs:
    850W Thermaltake Toughpower PSU
    Asus A8N32 SLI Deluxe Motherboard
    AMD FX-60 CPU
    Nvidia Geforce 8800 GTS VGA
    1 GB Ultra Ram
    1 750 GB SATA Seagate HD

    I've contacted Asus and they were of no help. I rma'd the board once and got a new one back, same problem. I upgraded psu's to a 650w and finally this current 850w just to make sure it wasn't a power issue. I've reseated everything inside the case multiple times and that doesn't seem to be the issue, this includes the vga, memory, cpu, and all of the various power connectors. I tried holding the sata cables to make sure they werent loose during post and it didn't seem to help. I took it to a guy here in my city to check it out and he couldn't find the problem either. He got it to post as well, but basically said he didnt know why it wasn't posting. The easy plugs are in the board so I know thats not the reason, and I checked the connectors inside the plugs to make sure that they would be actually connecting. I dont know what else to do.
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    You've checked so much that I'd say its likely to be faulty hardware at this stage.
  3. GCrash

    GCrash TS Rookie Topic Starter

    Well, obviously the hard drive isnt the problem since it was working fine without issue when the computer did run. VGA worked fine,I was able to run a few 3dmark benchmarks on it. If the memory was bad wouldn't I get a beep code? Processor fine.. maybe the new motherboard? Think I should RMA is again? What are your thoughts
  4. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Hmm... you returned the board and then rebuilt everything and it did the same thing? In that case, have you tried alternative CPU, RAM, graphics?
  5. GCrash

    GCrash TS Rookie Topic Starter

    Its all the same hardware all of the tests mentioned above are on the current hardware. Before I returned the board and sent me this one, but I was stupid and wasn't plugging in the ezplugs. This board its doing the same thing but ive got the plugs in and once in a blue moon it will post and boot fine. I've run memory tests and it says the memory is fine. I pulled out the vga just now and powered on to try to get a beep code and got nothing. With the vga out I tried pulling out the memory and doing the same thing and still got no beep code. If I pull the cpu shouldn't the motherboard still sound off a beep code?I will give that a shot next and see what happens.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...