Computer has no physical address

By MetalX ยท 10 replies
May 25, 2007
  1. My mom's computer was having trouble connecting to the internet with our new Cogeco modem, and with the new router I bought which requires the computer to be on the web during the install process. I checked ipconfig /all and it shows the computer's physical address as 00-00-00-00-00-00. Anyone know the problem?
  2. Stewpot

    Stewpot TS Rookie

    ipconfig /renew

    this might sound silly but have you tried "ipconfig /renew"
  3. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Yes, I have. Several times. :( The only way I can get her computer on the internet is to use the wireless adapter that came with the router. But that's such a waste since the router is literally 4 feet away from her computer. I'm wondering if the internal Ethernet port is broken or something...
  4. Stewpot

    Stewpot TS Rookie

    The only other thing I can think of is that the drivers are not installed or got unistalled somehow, but you've probaldly tried that alreadly
  5. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Ok, since I had figured that maybe her Windows installation was broken, I reinstalled the computer. However, the integrated LAN is still lacking in a physical address. It can't connect to the router, and there are no lights on in the ethernet port when you plug in a cord, but the router is somehow still assigning an ip address via DHCP.

    This same ethernet port worked fine with my old router. However, I am almost positive that the problem is not my router since every other computer I have tried works fine with it.

    So I decided to buy a Dynex DX-E101 ethernet card to remedy the problem. But the card is recognized by Windows and installed, but it can't start. I have tried updating the driver, but all it says is, "Windows cannot find a better match for this device than the driver you already have." Or something to that effect at least.

    The lights are on in the back of the card, and I tried downloading more drivers off the internet but I can't figure out what's wrong with this god damned computer. Anyone know how I can either get the integrated chip a physical address or get the PCI card working?
  6. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    this is the MAC address specific to your NIC card, and as shown, is invalid.

    use right-click My Computer->properties->hardware->device mgr
    to view the devices. there should be NO yellow or red marks on the components
    listed under Network adaptors. If so, you need to update the driver for that device.
  7. k.jacko

    k.jacko TS Rookie Posts: 493

    I know you want to fix the problem, but why not go wireless. It won't slow your browsing down.
    You say its a waste not to use the cat5e cos the pc is only 4ft from the router. But I say its a waste NOT to use the wireless technology if you have it.
    This is a another way of saying "i don't know how to fix your problem, sorry!" :D
  8. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    What is the physical address of the PCI card?

    It is possible, however unlikely, that the PCI card is faulty as well.

    Are you sure the network cable is good? The wires near the connector could have broken.
  9. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    even with the cable unplugged, ifconfig /all will still report the MAC address.

    ergo: the driver is corrupt or the adaptor is dead!
  10. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Must be dead then. It is shown as installed correctly, the ethernet card works, and the lights on the integrated port don't light up. Thanks for the help guys...
  11. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    goo be, but not very likely -- verify your drivers and you can even
    UNINSTALL the driver and REINSTALL to prove it's right.

    if it will not reinstall, then the device is not responding to the query and
    is likely to be dead.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...