computer is dead

By sweetcoupe ยท 8 replies
May 6, 2004
  1. ok hear we new to this..

    aight i have on my hands a gateway p4 processor with a intel d845hv motherboard that will lite the standby light but thats fans no nothing

    i eliminated the easy first with the switch...i checked it on my friends gateway and its fine switch works....i took a known good p4 power supply and it didnt power my motherboard...but when i went to take my power supply to the other worked...not ruling it out but it looks i figured a defective board...ordered a new one...exact replacement of the one thats in there....didnt work....could have got a defctive one but its not too likely but not ruling it just abiout stumped....the only other thing that is even a possibilty is somehow the processor only cause thats the only thing i couldnt test....i took it off and the board still didnt power anything....the power supply has a switch test on it which is just a button on the side and if u hold it then it powers the prosessor fan but thats it......i just dont think it could be the processor.....not the power supply cause the switch test works and it works in other computers and i know the front switch is ok....the only other thing is the motherboard was sent bad right???

    gimmie some ideas if ya have them

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    Did you connect the extra powercable for P4 processors from the PSU to the mobo? If not, nothing goes...
  3. sweetcoupe

    sweetcoupe TS Rookie Topic Starter

    yea did that....i read up on that and knew to do that.....thanks anyway though...if u have any more ideas it would be helpful
  4. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Is this a new, fresh build or an existing unit that died? If new, did you purchase the proper memory for the mobo/processor combo?
  5. sweetcoupe

    sweetcoupe TS Rookie Topic Starter

    its an existing that died....the processor and the ram have worked together before and the board that i tried to replace it with was an exact match
  6. Masque

    Masque TechSpot Chancellor Posts: 1,058

    I don't know if your board is jumpered or jumperless but if jumpered, have you checked that angle? Is it jumpered the same as the old board?
  7. Shiney

    Shiney TS Booster Posts: 160

    Have u removed all drives cards etc and tried a bare bones test, with mobo removed from case.
  8. sweetcoupe

    sweetcoupe TS Rookie Topic Starter

    yea did that....ii tried with it all connected in the case and then nothing at all outta the case...every which way thanks
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    See if another CMOS battery fixes it. Could be a series of bad batteries was installed on all those mobos.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...