1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Computer Restarting After HDD Install?

By zwyatt · 4 replies
Mar 25, 2006
  1. Last night I cloned my master HDD to my slave (made it the new master) and replaced the old HDD with a new larger drive. In the process, in order to overcome the big drive problem I installed Intel Application Accelerator so my computer will recognize the full space of the new HDD. So far it isn't partitioned.

    Since last night my computer has restarted on its own 3 times. Any ideas what might be causing this?

    I've got an HP Pavilion 7800 running WinME (old, I know :rolleyes: ). Both drives are Western Digital (80 and 320GB). There are also two cd-rom drives. At the time of all three restarts I had several windows open (like IE, my documents, etc), but I don't believe I was pushing my pc's limits. No errors were found on either drive after any of the restarts.

    Thanks for any help you can provide.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    This is only a guess, but it may be caused by the Intel Application Accelerator.

    This is a known issue on some systems/configurations.

    Regards Howard :wave: :wave:
  3. zwyatt

    zwyatt TS Rookie Topic Starter

    Thanks! I appreciate your input even if it is just a guess.

    After it restarted again, I uninstalled the Accelerator. When I rebooted after the uninstall scandisk checked the D: drive (the new, big drive). Then some windows popped upsaying that such and such IDE Controller was found and the drivers were being installed. I'm not sure why this hardware wasn't found long before, because it has been rebooted numerous times since the HDD was installed, but oh well.

    So far, the drive still seems to be fine without the Accelerator and there haven't been any restarts, but it's only been about 3 hours.
  4. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    Hey zwyatt. There are different application accelerators. I'm assuming you have the 850 or 850E chipset that came with the 7800? This is the one for that chipset. Although it's available, I don't think it's still supported. Also if you partition the drive to partitions below 130GBs you won't need to address the 48bit LBA issue.

    Like Howard said the application accelerator does have issues. For me on an older Compaq running ME I couldn't get above 16bit color till I uninstalled it. Intel also has a utility that will tell you if your system is capable of recognizing the large drives. Obviously if you have yours recognized it is already capable, but I'll include the link for anyone else reading this thread who might have similar issues.

    Intel® Application Accelerator
    48-bit LBA Test Program for Windows* Me/98 SE/98
  5. zwyatt

    zwyatt TS Rookie Topic Starter

    Thanks, luvhuffer. That link wouldn't work for me, but I think it's probably the one I had installed. I ran an Intel Utility that told me what chip set I had and then downloaded the appropriate accelerator.

    I tried to partition, but nothing was able to recognize the full HDD size for me to even partition it until I installed the Intel AA. Now that it's uninstalled everything is working great and there have been no reboots, so I'm not exactly sure what is happening.

    If I already have some stuff on the HDD can I partition it? Or would it have to be formatted?

    Thanks again for the help :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...