Computer Shutdown when running 3d games

By MichaelPham
Nov 25, 2005
  1. Hello

    Um.. im very new here so i dunno much, but i really need help on this matter, the problem is my computer will just shutdown on me when ever i try to run a 3d game. I tried to play Age of Empire 3 it loaded for a bit then bam! computer off. I also tried R.O.S.E online with this i can play for atleast 15min before the computer would shutdown on me. i've tried many things trying to solve it, but it keeps happen over and over, i tried updating my bios, my via raid control, my graphic driver and such.
    If anyone know the answer to this please help. Thanks


    A7v880 Asua motherboard
    1gb ddr ram
    Radeon 9800 pro 128mb
    AMD Athlon 2800+
    WinXp pro

    umm dunno what else to list :p but please help
    a reply or email to me if possible thank you
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Is this a new build? It sounds like your power supply may be failing or the motherboard is faulty. Boards the aga as yours suffered from a bad batch of capacitors that caused shut down and reboots.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...