Computer will not boot up with Win XP

By bamalek ยท 8 replies
Sep 4, 2007
  1. Home built system with Mobo EVGA 650i Ultra, and Intel 2 Duo E6600 CPU. The system bios starts up, but when pressing ESC it does not go into bios and then I end up with a blank monitor screen. It may be the IDE hard rive, but I do not know how to test. I would appreciate any assistance, suggestions because I am a novice. The system seemed to be running great, but all of a sudden this popped up.
  2. Rik

    Rik Banned Posts: 3,814

    The first thing to try is clearing the cmos. Your mobo manual will tell you how to do it.

    You may also need a ps2 keyboard to get into the bios for the first time.
  3. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Try with another keyboard before you do anything else.
    Do you get any beeps when you boot the system?
    A problem with the HDD would not normally show up until after pressing ESC or DEL to enter the BIOS settings.
  4. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    I checked the EVGA website and your motherboard manual says to hit the "Delete" key to enter the BIOS.
  5. iss

    iss TechSpot Chancellor Posts: 1,994

    every intel based chipset I have ever used used "delete" to enter the bios during startup.
  6. bamalek

    bamalek TS Rookie Topic Starter

    I have tried ESC button to change the boot drive to the CDROM from the hard drive where Win XP is installed. I have tried to reinstall but nothing happens except for the bios to hang up. I don't hear any beeps. When pressing the delete key the bios hangs up.
  7. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    I think it's the delete key.
  8. JJ77

    JJ77 TS Rookie

    Bios problems arises from faulty hardware configuration and its hangs when no return confirmation from the device - check you ide cables too - If you using latest motherboards winxp2 os required - but in your case the fault is definetly from a hardware failure which is not responding to the bios configuration loaded while switch on the pc
  9. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Bamalek - providing you have a speaker attached or on board, no beeps means no working motherboard.
    Take everything off it including the front panel connections but leave the speaker attached. Start up by shorting the two pins for the front panel power switch. Providing the fans spin to confirm power is good, with no memory or VGA card you should get a string of beeps. No beeps? Take the board out and try again with it out of the chassis. If it works you have a short - probably too many support pegs.
    Tell us what happens?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...