Computer won't boot all of a sudden

By Raphaei
Apr 12, 2006
  1. Hello, I've read alot on theese forums, and I've always seen people having the same problems I have, although, I have checked all the "computer won't boot" threads I could find, no one had the same problem as I have.


    AMD XP 2000+
    MSI mobo
    1Gb RAM
    2 HDD, 80g and 120g
    1 CD-reader and one DVD-reader

    My computer has worked fine without the occational problem for the past 2 years or so, and I 've had a GF4Ti4800SE in it. But I got 256Mb RAM and my brothers old GF6800LE card 2 days ago (he couldn't boot so he ordered a new computer, and the fan was stuck on the gfx-ard so I put my GF4 fan on it), and it has worked like normal for the past few days. This morning, however, I turned the computer on, and I got the usual "CPU fan isn't running" error msg in the loadup screen before it checked for IDE stuff (which is because I put a thing I can reglate the RPM on my 120mm CPU fan, and when I put it on 1300RPM instead of the usual 2000RPM the computer thinks it isn't working, although I've checked several times and it IS running). So I hit the reset button infront of the computer, and I got the same message again, still, nothing out of the ordinary, since the computer works fine. So I hit the reset button again, and nothing came up. Just a black screen, but the computer goes on like nothing's wrong.
    Funny part is, this happened to my brother last week, and that's why he bought new mobo, gfx-card and RAM. He suspected it was his mobo that for some reason siezed to work. It has to somehow be connected to the gfx-card or the RAM module since suddenly my comp stopped working.

    I've tested my screen (19" TFT 8ms), and it works perfectly normal.
    I tested with my old GF4 card, and nothing showed up. I tested with my old GF5500 and same problem. I even tested with my super-old GF2 and still the same problem. I've reseted CMOS, and same problem. I even took the entire computer apart, cleaned everything (nothing was really dirty), and put it back. Same problem. I disconnected the 2nd HDD, and the CD-reader, same problem. I removed the DCD-reader as well, didn't work. I tried booting with only my 2nd HDD as master (no cd/dvd-readers plugged in), and nothing.

    I'm at the verge of my expertice, and I have no idea what to do to fix it.

    *The mobo is, and has always been, on the plug thingys preventing it to touch the case.

    *It has worked perfectly well last 2 years, after every upgrade, and even 2 days functioning perfectly normal after last update.

    *It worked 2 reboots and suddenly it just refused to boot again.

    *There is as far as I've seen, any compatibility issues regarding the hardware.

    *I'm totally lost.

    If you want more accurate speccs I can hant it to you, but with my limited knowlede, I didn't think it was neccessary for it. Also, I haven't installed any new software, not counting my latest purchase Civilization 4, for the past week(s).

    /Regards Raphaei

    PS. I'm writing this on my laptop which I'm not used to type on, so if there is any misspellings, it's because I'm not used to the keyboard.
  2. Raphaei

    Raphaei TS Rookie Topic Starter

    Also, what might be worth mentioning, the power button, which normally needs 3 seconds to hld it in before shut down, shut downs by a simple press on it, just as the restart button, but shutting down instead of rebooting. I'm still trying to figure out what the problem might be. I think it get stuck on the load ups or something, I can vaguely remember something about it from my computer lessons back in high school. I've got a cord with some LEDs on in that came with the mobo, that you connect to it and then start the computer the LEDs start flashing until they stop, and by the combination of theese you can see what excacly makes the computer stuck, like RAM for instance. The LEDs look like this (I suck at ascii art)

    o o
    o o

    And then they turn to like

    o x
    x x

    Which means a hardware, or

    o o
    x x
    For a different type of hardware. Really nice tool, I just can't find it. I've tored my room apart, and I've went through the addic, but I can't find it. I surely hope I can fix this problem without it.
  3. Raphaei

    Raphaei TS Rookie Topic Starter

    Is there anyone that could tell me what to do?

    Also, while my stationary computer is out of order, I'm using my laptop (HP ze5604ea), using my LCD monitor with it. It has been no problems whatsoever, but all of a sudden it just shows as it's an extention of my desktop, rather then a copy of my primary monitor. Everytime I uncheck the "Extend my Windows desktop onto this monitor", the 2nd monitor automatically gets disabled. It's like I only have one choise, either have it checked, or don't use the 2nd monitor. I've tried for 2 days now getting it to work as it did, but with no luck. So I traded my LCD monitor for my brothers Samtron 76E, so if anyone has suggestions how to fix this, I'd be really grateful. I've been searching the net for a answer for hours, but everytime the "Extend my Windows desktop onto this monitor" is mentioned, my problem isn't.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...