Computer won't boot - incompatible CPU?

By citizencole
Feb 12, 2007
  1. Hi, my computer isn't booting up at the moment and i'm in rather desperate need of assistance, if anyone can give me any advice i'd be immensely grateful.

    Ok so here's the deal...

    Up until a few days ago i was using my (custom-built) system which consisted of an ASUS P4S800 motherboard, P4 3Ghz Socket 478 CPU, 512mb DDR RAM, 256mb ATI Radeon 9200 AGP Graphics card, a 350W PSU and a couple of 250gb hard disks.

    Wanting to upgrade to a PCI-Express graphics card in the future, i decided to upgrade my motherboard to an ASRock 775Dual-VSTA, which supports both AGP and PCI-E. I figured that i'd be able to just remove the P4 CPU from my old motherboard and install it in the new ASRock one with no problem. I was wrong. When trying to remove the heatsink from the old motherboard i accidentally removed the CPU from its socket without lifting the release lever first, which i figure might have damaged the CPU. I also realised that even if i had got the CPU out properly it wouldn't have worked with the ASRock motherboard as the P4 CPU is socket 478 while the motherboard only supports socket 775 (as the name suggests).

    Unsurprisingly, when i tried to fit the CPU back into the ASUS motherboard and turn the computer on, it didn't work. Although the fans worked, nothing else seemed to be operating and there was no video output. So i figured i needed a new CPU, and i rather impulsively and stupidly bought a new Core 2 Duo E6400, which described itself as having an Allendale core. I had read that 'Allendale' E6400's were in fact Conroe's, so i figured it would work with my new ASRock 775Dual-VSTA motherboard, which listed Conroe among its supported CPUs, but not Allendale. When i installed the CPU and tried booting up, however, nothing happened. The fans didn't even turn on, as they had done with the old ASUS motherboard and P4 CPU, however the LEDs on the front panel did light.

    I figured it could be a problem with the RAM so i tried installing a new DDRII PC4200 512mb module, but still the same problem. I even tried installing a new PSU, but still no luck. I can't think of anything else to try, though i do have a few ideas as to what could be the problem, though i dont know how plausable they are:

    - Could be a problem with the power button, or the way the jumpers for the front panel are set up on the motherboard, but i've tried all possible permeatations and nothing works. Also, the power button works when using the ASUS and P4 combo, so i doubt that's the problem.

    - Could be a RAM problem? I've tried 2 different modules, but i suppose it's possible that they are incompatible/broken. But would incompatible/broken RAM cause a system to stop booting up altogether?

    - Dead/fried motherboard? I don't know how this could have happened given that it's new, but that could explain the problem. If that's the case, then i guess the reason the ASUS/P4 combo doesn't get into post is that i must have damaged the CPU when removing it from the motherboard.

    The theory i think is most likely to be the cause of the problem, however, is that the CPU is incompatible with the ASRock motherboard. The ASRock documentation states that it's compatible with E6xxx CPUs, but only mentions Conroe, not Allendale, processors. Could it be that the reason there's no power-up is that the motherboard is incompatible with the CPU? Surely in that case at least the fans would be operational, no?

    Anyway i hope i haven't put everyone off by this excessively long post, but as i say i'd be extremely grateful if anyone could give me any ideas as to what they think the problem might be. And let me know if i've left anything out or you need to know anything more about my system.

    Thanks in advance!
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Hello and welcome to TechSpot.

    The only thing I can figure out is bad CPU or motherboard. ASRock isn't a big manufacturer like ASUS, but I didn't think their boards are bad. The E6400 should be compatible with that board; I think the only difference is that the E6300 and E6400 CPUs (Allendale) have only 2MB of L2 cache, while the E6600 and E6700 (Conroe) have 4MB. and, of course, clock speed.

    Anybody else have any ideas?
  3. KingCody

    KingCody TS Evangelist Posts: 992   +8

    Welcome to TechSpot Steve :)

    while it does support both AGP and PCI-E... the PCI-E slot is a physical X16 slot, however it is only [electrically] wired as a X4 slot.

    regardless of the manufacturer, there is always a [small] chance that you will receive a defective/DOA board. with budget brands like ASRock, this is more likely to occur (the qualiy assurance testing is minimal in order to keep prices low)

    I would consider your PSU as the first possible cause before your mobo or processor. CPU and/or RAM errors will usually produce beep codes.

    you should "table test" your rig outside of the case. first, start with the bare essentials (CPU, 1 stick of RAM, video card, and PSU). with only those components hooked up, you should be able to access the BIOS. then add 1 component at a time and reboot until you find the culprit.

    well actually they are... ASUS owns ASRock. ASUS designs the ASRock boards and ECS manufactures them (to ASUS specifications). They are unofficially ASUS's budget brand ;)

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...