Computer wont boot! Is my mobo frying my power supplies?

Not open for further replies.
Hey everyone, im dwaltin, new to this site but i need some help BADLY!

Heres my problem: Last monday or tuesday i came home and my computer (custom built w/ no problems for over a year) was not on (which it was when i left) and it was making a really high pitched ringing noise (almost like when your ears are ringing), i tried to turn the computer on but nothing, nor was the mobo led lit up, i found that the ringing was coming from the power supply so i turn it off from the back and pull the plug and it stopped. After trying it again and still no change i pulled the power supply out and it had a burning smell coming from it. so i ordered a new power supply which was a little bit better, aspire 520w. it doesnt work however it does make the mobo led come on. after unplugging everything and plugging them back in it turned on, i then hooked up the mouse keyboard and monitor but none of them would work, i reboot to try to fix this problem and now it wont boot at all. Then the new power supply starts to ring like the other one so i unplug it (it did not smell like something had burned tho) and it stops, however now when i plug it back in it does not light up the mobo led. i reset the bois by removing the battery for 30mins and still no change. Then i try my new power supply in my old computer (which still works) and it did not work so i believe the new power supply is dead too.

What should i do or replace?!?!
  • Thread Starter Thread Starter
  • #3
an ASUS mobo w/ a 2800 AMD processor, 1 gig ram, 200gb seagate hd, and nvidea gforce 5500 fx video card, running Windows Xp Home ed. in an aspire case (old power suplly was 500w, new one was 520w)
I would try resetting the CMOS jumper.

The CMOS jumper is normally located within about an inch from the CMOS battery. There are normally 3 pins that stick up with a jumper on 2 of them. To reset the CMOS (and revert all the settings in your BIOS to default), move the jumper over to the middle pin and the pin that was previously vacant. Then wait a minimum of 10 seconds. I would recommend waiting 20 seconds and then switching the jumper back. Then try powering up the computer.

I have had this problem in other computers and doing this has fixed it multiple times.

Peter McEldowney
  • Thread Starter Thread Starter
  • #5
but i do not have a working power supply at the moment because it fried them both, what would cause them to do that when the computer didnt even turn on?
What could have happened is something (like a virus) could have gotten into your BIOS and changed a setting telling something to get too much power. Then, whenever you turn on your computer (or even just press the power button), it would fry something, or just not turn on to avoid the risk of frying something.

Also, what normally happens is that the computer does turn on when you press the power button and the fans spin for a split second and then stop as if they were starting to get power stopping once it gets to them.

Also, something else that could make the power supply go bad is the voltage setting on the back. There is a red switch on the back that can be set to either 115 or 230. If you do not know what you are doing, I would not suggest putting the power supply to 230 or you can fry parts. I would suggest checking the power supply to make sure it is on the 115 setting because if it is not, then the power supply might just act like it is not working when it is. However, if the power supply is on 115 and still not working, I would try to get a replacement, reset the CMOS, and then try booting up.

Also, something I have learned is that parts that are connected to the motherboard can cause the computer not to turn on (IE, a hard drive, cd-drive, etc...). I would try turning on your computer with none of those plugged in if resetting the CMOS does not work.

Also, check to make sure the power button is plugged in properly or nothing will ever happen since it will not know that you are trying to turn it on (the power button is normally a jumper with wires coming out the top that runs to the front of the case)(there should be many of these jumpers with wires out the top in the area where the power button and reset button plug in, look in your manual or on-line to find where these get plugged in if you believe they are not plugged in properly).
  • Thread Starter Thread Starter
  • #7
yeah both power supplies are set to 115 and still dont work, so i guess ill send the one i just bought back tomorrow, but i have a question, what is the difference between reseting the cmos jumpers and taking the battery out for a few minutes?
Taking out the battery and resetting the CMOS do the same thing but for some reason, whenever I have tried to reset the CMOS by taking out the battery for any period of time, it has never reset the CMOS for me. I just stick to changing the jumper and it never fails me.
  • Thread Starter Thread Starter
  • #9
k, and if this still does not work would you suggest replacing my mother board? (as much of a pain in the *** that would be)?
help please?

OK, I have a similar problem,
I have a custom pc also with no problems until today. It wont turn on, I have checked the p/supply, it is still working when the green and black wires are crossed.

could it be;
the motherboard is staticked?
the push switch is bust?
the memory or cpu is f$*cked?

there is no physical damage visible anywhere on the computer....
does anyone know what the h3ll is up with it?
i am going to take it into school tomorow and have the techies take a look at it. (even tho theyre clueless)
if i get it to work then i will make a nu post and tell u all wots wrong, but it looks as if its gonna b another piece of cheap metal in the junkyard.....
Not open for further replies.